
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="dd7328f6-b727-44bb-ae1e-3ddfe8ebc978"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgno.com\/sports\/lsu-football-to-resume-voluntary-student-athlete-activities-june-8\/" || "";
var cats = "Sports" || "";
var bob_kw = "Ed Orgeron,june,LSU Football,Scott Woodward,SEC,Summer activities" || "";
var bob_desc = "LSU Athletics announced today it will resume voluntary activities for football student-athletes on Monday, June 8th." || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "wgno.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-14","event":"dlReady","paragraphCount":8,"wordCount":460,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"WGNO","publishDateString":"Fri May 22 2020","publishTimeString":"04:40 PM CDT","originalContent":false,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":"Ed Orgeron,june,LSU Football,Scott Woodward,SEC,Summer activities"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "56586378-a02e-4b59-837a-01262edb9c18",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGNO","logo":{"@type":"ImageObject","url":"https:\/\/wgno.com\/wp-content\/uploads\/sites\/2\/2020\/01\/cropped-WGNO_logo_white.png"}},"name":"WGNO","description":"LSU Athletics announced today it will resume voluntary activities for football student-athletes on Monday, June 8th.","headline":"LSU Football to Resume Voluntary Student-Athlete Activities June 8","datePublished":"2020-05-22T21:40:07+00:00","dateModified":"2020-05-22T21:40:08+00:00","url":"https:\/\/wgno.com\/sports\/lsu-football-to-resume-voluntary-student-athlete-activities-june-8\/","author":[{"@type":"Person","name":"Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/wgno.com\/wp-content\/uploads\/sites\/2\/2019\/10\/gettyimages-1176890474.jpg","name":"STARKVILLE, MS &#8211; OCTOBER 19: Kristian Fulton #1 of the LSU Tigers celebrates after intercepting a pass during a game against the Mississippi State Bulldogs at Davis Wade Stadium on October 19, 2019 in Starkville, Mississippi. The Tigers defeated the Bulldogs 36-13. (Photo by Wesley Hitt\/Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgno.com\/sports\/lsu-football-to-resume-voluntary-student-athlete-activities-june-8\/"},"articleSection":"Sports","genre":["Sports"],"keywords":["Ed Orgeron","june","LSU Football","Scott Woodward","SEC","Summer activities"]}</script>

	<title>LSU Football to Resume Voluntary Student-Athlete Activities June 8 | WGNO</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Feed" href="https://wgno.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Comments Feed" href="https://wgno.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgno.com\/sports\/lsu-football-to-resume-voluntary-student-athlete-activities-june-8\/","page_slug":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8","page_type":"story","page_category":"sports","article_id":479726,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LSU Athletics announced today it will resume voluntary activities for football student-athletes on Monday, June 8th.' /><!-- WP SEO -->
<meta name='keywords' content='Ed Orgeron, june, LSU Football, Scott Woodward, SEC, Summer activities' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=593657931' /><!-- WP SEO -->
<meta name='google-site-verification' content='keqcJz2ckMb7mTHwT53tmKzJ-at5xLwM5SlVtL_pOyg' /><!-- WP SEO -->
<meta name='google-site-verification' content='AAw5PTqZQSbhiWDXh3Bgol-4kljqvTCi_JpyCpW225A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgno.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3e2f60;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgno.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgno.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://wgno.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://wgno.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wgno.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgno.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgno.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/" />
<link rel='shortlink' href='https://wgno.com/?p=479726' />
<link rel="alternate" type="application/json+oembed" href="https://wgno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgno.com%2Fsports%2Flsu-football-to-resume-voluntary-student-athlete-activities-june-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgno.com%2Fsports%2Flsu-football-to-resume-voluntary-student-athlete-activities-june-8%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LSU Football to Resume Voluntary Student-Athlete Activities June 8" />
<meta property="og:url" content="https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/" />
<meta property="og:description" content="LSU Athletics announced today it will resume voluntary activities for football student-athletes on Monday, June 8th." />
<meta property="article:published_time" content="2020-05-22T21:40:07+00:00" />
<meta property="article:modified_time" content="2020-05-22T21:40:08+00:00" />
<meta property="og:site_name" content="WGNO" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LSU Football to Resume Voluntary Student-Athlete Activities June 8" />
<meta name="twitter:image" content="https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="LSU Football to Resume Voluntary Student-Athlete Activities June 8" />
<meta name="twitter:description" content="LSU Athletics announced today it will resume voluntary activities for football student-athletes on Monday, June 8th." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/01/favicon.png?w=32" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/01/favicon.png?w=32" />
<meta name="msapplication-TileImage" content="https://wgno.com/wp-content/uploads/sites/2/2020/01/favicon.png?w=32" />
</head>

<body class="post-template-default single single-post postid-479726 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgno.com/" rel="home">WGNO</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgno.com/" rel="home">
						<img src="https://wgno.com/wp-content/uploads/sites/2/2020/01/cropped-WGNO_logo_white.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://wgno.com/wp-content/uploads/sites/2/2020/01/cropped-WGNO_logo_white.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgno.com/weather/">
							<span class="site-header__weather-region">New Orleans</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">86&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://wgno.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-423294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-423294"><a href="https://wgno.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-440191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-440191"><a href="https://wgno.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-423429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423429"><a href="https://wgno.com/news/local/">Local News</a></li>
	<li id="menu-item-423308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423308"><a href="https://wgno.com/news/nationalworld-news/">National/World News</a></li>
	<li id="menu-item-423310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423310"><a href="https://wgno.com/news/wheel-of-justice/">Wheel of Justice</a></li>
	<li id="menu-item-423311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423311"><a href="https://wgno.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-428804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428804"><a href="https://wgno.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-423433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423433"><a href="https://wgno.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-423312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423312"><a href="https://wgno.com/border-report/">Border Report</a></li>
	<li id="menu-item-423315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423315"><a href="https://wgno.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-423316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423316"><a href="https://wgno.com/contests/">Contests</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
									>
			
				Pop-up food bank serves up 75,000 pounds
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/facts-not-fear-as-memorial-day-tempts-people-outdoors-virus-rebound-feared/"
									>
			
				Facts not Fear: As Memorial Day tempts people outdoors, virus rebound feared
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/will-virus-keep-florida-spectators-from-astronaut-launch/"
									>
			
				Will virus keep Florida spectators from astronaut launch?
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/trump-says-he-considers-houses-of-worship-essential-calls-on-governors-to-allow-them-to-reopen-this-weekend/"
									>
			
				Trump says he considers houses of worship &#8216;essential,&#8217; calls on governors to allow them to reopen this weekend
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/church-that-sued-over-mississippis-virus-restrictions-burns-to-the-ground/"
									>
			
				Church that sued over Mississippi’s virus restrictions burns to the ground
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-423295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423295"><a href="https://wgno.com/good-morning-new-orleans/">Morning</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-423324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423324"><a href="https://wgno.com/tag/arno-pet-adoption/">ARNO Pet Adoption</a></li>
	<li id="menu-item-423326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423326"><a href="https://wgno.com/good-morning-new-orleans/get-the-skinny/">Get Fueled</a></li>
	<li id="menu-item-423327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423327"><a href="https://wgno.com/good-morning-new-orleans/nola-flavor/">NOLA Flavor</a></li>
</ul>
</div></div></li>
<li id="menu-item-423296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-423296"><a href="https://wgno.com/news-with-a-twist/">Twist</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-426465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426465"><a href="https://wgno.com/grab-the-mic/">Grab The Mic</a></li>
	<li id="menu-item-423330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423330"><a href="https://wgno.com/news-with-a-twist/drink-of-the-day/">Drink of the Day</a></li>
	<li id="menu-item-423334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423334"><a href="https://wgno.com/news-with-a-twist/pothole-of-the-day/">Pothole of the Day</a></li>
	<li id="menu-item-423335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423335"><a href="https://wgno.com/tag/find-of-the-week/">Find of the Week</a></li>
	<li id="menu-item-423336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423336"><a href="https://wgno.com/news-with-a-twist/dr-rachel/">Dr. Rachel</a></li>
	<li id="menu-item-423337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423337"><a href="https://wgno.com/news-with-a-twist/food/">Food</a></li>
	<li id="menu-item-423339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423339"><a href="https://wgno.com/news-with-a-twist/travel-girl/">Travel Girl</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
									>
			
				Pop-up food bank serves up 75,000 pounds
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/working-out-the-new-workout/"
									>
			
				Working out the new workout
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/local/working-out-the-new-workout/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/wgno.com/wp-content/uploads/sites/2/2020/05/featured-fimage.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news-with-a-twist/test-kitchen-taylor-at-home-super-soft-play-dough/"
									>
			
				Test Kitchen Taylor at home: Super Soft Play Dough
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news-with-a-twist/food/test-kitchen-taylor-at-home-gourmet-tomato-soup-from-a-can/"
									>
			
				Test Kitchen Taylor at home: Gourmet Tomato Soup from a can
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-423297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423297"><a href="https://wgno.com/news-with-a-twist/music/">Music</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-458245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458245"><a href="https://wgno.com/new-orleans-music-playlist/">New Orleans Music Playlist</a></li>
</ul>
</div></div></li>
<li id="menu-item-423298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-423298"><a href="https://wgno.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-463689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463689"><a href="https://wgno.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-423341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423341"><a href="https://wgno.com/tag/sportszone/">Sportszone</a></li>
	<li id="menu-item-423342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423342"><a href="https://wgno.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-423343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423343"><a href="https://wgno.com/sports/high-school-sports/friday-night-football/">Friday Night Football</a></li>
	<li id="menu-item-423344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423344"><a href="https://wgno.com/tag/college-football/">College Football</a></li>
	<li id="menu-item-423345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423345"><a href="https://wgno.com/tag/big-game-bound/">Big Game Bound</a></li>
	<li id="menu-item-423346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423346"><a href="https://wgno.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-423688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423688"><a href="https://wgno.com/podcasts/">Ed-itorial with Ed Daniels Podcast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/"
									>
			
				LSU Football to Resume Voluntary Student-Athlete Activities June 8
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/college-baseball-into-july-coaches-say-it-would-save-money/"
									>
			
				College baseball into July? Coaches say it would save money
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/zion-williamsons-lawyers-doubt-marketing-firms-contract/"
									>
			
				Zion Williamson&#8217;s lawyers doubt marketing firm&#8217;s contract
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/malcolm-jenkins-foundation-awards-scholarships-to-20-seniors/"
									>
			
				Malcolm Jenkins Foundation awards scholarships to 20 Seniors
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/geaux-nation/lsu-freshmen-receive-new-jersey-numbers/"
									>
			
				LSU freshmen receive new jersey numbers
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-423370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423370"><a href="https://wgno.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-423377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423377"><a href="https://wgno.com/weather/maps-and-radar/current-temperatures/">Current Temperatures</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423374"><a href="https://wgno.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-423376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423376"><a href="https://wgno.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-456424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456424"><a href="https://wgno.com/weather/weather-and-science-for-kids/">Weather and Science for Kids</a></li>
	<li id="menu-item-430871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430871"><a href="https://wgno.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-423375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423375"><a href="https://wgno.com/weather/warnings/">Warnings</a></li>
	<li id="menu-item-423569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423569"><a href="https://wgno.com/traffic/">Traffic</a></li>
	<li id="menu-item-423363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423363"><a href="https://wgno.com/weather/your-weather-photos/">Your Weather Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-423371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423371"><a href="https://wgno.com/on-air/live-streaming/">Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-429641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429641"><a href="https://wgno.com/on-air/live-streaming/">Watch Live</a></li>
	<li id="menu-item-458129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458129"><a href="/video">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-423322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423322"><a href="https://wgno.com/community-calendar/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-470706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470706"><a href="https://wgno.com/help-the-community/">Help the Community</a></li>
	<li id="menu-item-470335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470335"><a href="https://wgno.com/god-bless-louisiana/">God Bless Louisiana</a></li>
	<li id="menu-item-470336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470336"><a href="https://wgno.com/community-calendar/">Events</a></li>
	<li id="menu-item-423349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423349"><a target="_blank" rel="noopener noreferrer" href="https://portal.cityspark.com/EventEntry/EventEntry/WGNO">Add your Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-423459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-423459"><a href="https://wgno.com/contests/">Contests</a></li>
<li id="menu-item-423300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423300"><a href="https://wgno.com/nola-marketplace-directory/">Marketplace</a></li>
<li id="menu-item-423301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423301"><a href="https://wgno.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-432985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432985"><a href="https://wgno.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-423317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423317"><a href="https://wgno.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-423369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423369"><a href="https://wgno.com/contact/people/">Our People</a></li>
	<li id="menu-item-423366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423366"><a href="https://wgno.com/on-air/program-schedule/">WGNO TV Schedule</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423415"><a href="https://wgno.com/tag/nola38/">NOLA38</a></li>
	<li id="menu-item-423420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423420"><a href="https://wgno.antennatv.tv/">Antenna TV Schedule</a></li>
	<li id="menu-item-423367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423367"><a href="https://wgno.com/on-air/nola-38-program-schedule/">NOLA 38 TV Schedule</a></li>
	<li id="menu-item-423318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423318"><a href="https://wgno.com/contact/advertise-with-wgno/">Advertise with WGNO &#038; NOLA38</a></li>
	<li id="menu-item-423319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423319"><a href="https://wgno.com/fcc-file-help-nola38/">FCC File Help</a></li>
	<li id="menu-item-423321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423321"><a href="https://wgno.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-423417"><a href="https://wgno.com/contests/sign-up-for-nola-notes/">Sign up for NOLA Notes and WGNO news emails</a></li>
	<li id="menu-item-423359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423359"><a href="https://wgno.com/contact/wgno-iphone-android-mobile-apps/">WGNO IPhone, Android Mobile Apps</a></li>
	<li id="menu-item-434606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434606"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://wgno.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://wgno.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://wgno.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
						News With a Twist at 5 p.m.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-479726 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ed-orgeron tag-june tag-lsu-football tag-scott-woodward tag-sec tag-summer-activities" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		LSU Football to Resume Voluntary Student-Athlete Activities June 8	</h1>

			<div class="article-eyebrow">
			<a href="https://wgno.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://wgno.com/author/tribune-media-wire/" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2020-05-22T16:40:07-05:00">May 22, 2020 / 04:40 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-22T16:40:08-05:00">May 22, 2020 / 04:40 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2019/10/gettyimages-1176890474.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>STARKVILLE, MS &#8211; OCTOBER 19:   Kristian Fulton #1 of the LSU Tigers celebrates after intercepting a pass during a game against the Mississippi State Bulldogs at Davis Wade Stadium on October 19, 2019 in Starkville, Mississippi.  The Tigers defeated the Bulldogs 36-13.  (Photo by Wesley Hitt/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>BATON ROUGE –</strong>&nbsp;LSU Athletics announced today it will resume voluntary activities for football student-athletes on Monday, June 8, in accordance with&nbsp;<a rel="noreferrer noopener" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.secsports.com%2Farticle%2F29209803%2Fsec-permit-voluntary-person-athletics-activities&amp;data=02%7C01%7CCLytle%40brproud.com%7Ce5e541a7e56f4450f95408d7fe7f6511%7C9e5488e2e83844f6886cc7608242767e%7C0%7C1%7C637257695421707357&amp;sdata=%2FyIGx%2B4ITy%2BO1D8CxDCVCyWMgpGHuMvdL5l86NHh%2BlU%3D&amp;reserved=0" target="_blank">new guidance provided today</a>&nbsp;by the Southeastern Conference.&nbsp;</p>



<p>“The health and safety of our student-athletes is our top priority,” said Scott Woodward, Director of Athletics. “We believe our student-athletes can and will receive the best possible care under the daily and strict supervision of our medical personnel and athletic trainers and in a facility designed to accommodate the unique needs of elite-level athletes.”</p>



<p><a>The SEC suspended all athletics activities through May 31</a> due to the impact of the COVID-19 pandemic. The Conference today announced voluntary in-person athletics activities may resume on SEC campuses, at the discretion of each university, beginning June 8 under strict supervision of designated university personnel and safety guidelines developed by each institution.</p>


<div class='s2nFriendlyFrame k k-xFTsOLAw' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=xFTsOLAw&#038;cid=9848&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>“I want to thank Scott Woodward and Greg Sankey for putting us in a position to get our team back on campus,” said Head Football Coach Ed Orgeron. “Our administration has worked very hard to make sure that all of the necessary safety procedures and protocols are in place to keep our team safe and healthy. This is a great first step to take in order for us to get back to playing the great game of college football in the fall.”</p>



<p>The SEC assembled a&nbsp;<a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.secsports.com%2Farticle%2F29170969%2Fmedical-task-force-guides-sec-preparation&amp;data=02%7C01%7CCLytle%40brproud.com%7Ce5e541a7e56f4450f95408d7fe7f6511%7C9e5488e2e83844f6886cc7608242767e%7C0%7C1%7C637257695421717354&amp;sdata=wvNGewg1hFhS7KrWfa%2FZPWfUQPELFCV2xTX5KqL%2B4m0%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Return to Activity and Medical Guidance Task Force</a>&nbsp;which prepared a series of best practices for all areas related to the health and wellbeing of student-athletes on campuses during the COVID-19 pandemic. In addition to these measures and those recommended by state, university, and public health officials, LSU Athletics has instituted a series of enhanced safety protocols including:</p>



<ul><li>Strict and daily screening for student-athletes and staff on campus including temperature checks and CDC questionnaire for entry to athletics facilities.</li><li>Members of the athletic training staff have been trained and certified in contact tracing.</li><li>Education component required for all student-athletes and staff and provided to parents and guardians prior to return of student-athletes.</li><li>Secured a sound testing approach that addresses the need for both PCR and antibody data.&nbsp;</li><li>Strategic physical distancing protocols for volunteer in-person activities.</li><li>Robust quarantine and isolation procedures.</li><li>Working with local and state agencies to secure necessary PPE to provide a safe environment that will help to minimize risk of viral spread.&nbsp;</li><li>Addressing dietary needs through modified performance nutrition center guidelines.</li></ul>



<p>NCAA regulations will permit only strength and conditioning personnel to supervise voluntary on-campus athletics activities in football and men’s and women’s basketball through the month of June. LSU has not announced plans for a return of student-athletes for other sports.&nbsp;Organized practices remain prohibited by the NCAA in all sports.</p>



<p><strong>(Press Release Provided by LSU Athletics)</strong></p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-479726'>
<form action='https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/#contact-form-479726' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g479726-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g479726-yourname' id='g479726-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g479726-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g479726-youremail' id='g479726-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g479726-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g479726-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='479726' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://wgno.com/sports/lsu-football-to-resume-voluntary-student-athlete-activities-june-8/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgno.com/sports/college-baseball-into-july-coaches-say-it-would-save-money/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				College baseball into July? Coaches say it would save money
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-05-22T15:18:00-05:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OMAHA, Neb. (AP) — A group of Power Five coaches led by Michigan’s Erik Bakich is proposing a later start to the college baseball season to trim expenses in the post-coronavirus era, make the game more fan friendly and reduce injury risk to players.</p>
<p>Under the&nbsp;35-page proposal&nbsp;titled “New Baseball Model,” there would be nine weeks of preseason practice instead of five, the regular season would run from the third week of March to the third week of June and the College World Series would wrap up the last week of July. The regular season currently begins the third week of February and the CWS runs into the last week of June.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/20143709353238.jpg?w=339&#038;h=226&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/20143709353238.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/20143709353238.jpg?w=339&amp;h=226&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/20143709353238.jpg?w=339&amp;h=226&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/20143709353238.jpg?w=339&amp;h=226&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/20143709353238.jpg?w=339&amp;h=226&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/20143709353238.jpg?w=339&amp;h=226&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgno.com/sports/zion-williamsons-lawyers-doubt-marketing-firms-contract/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Zion Williamson&#8217;s lawyers doubt marketing firm&#8217;s contract
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-05-22T15:07:23-05:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WINSTON-SALEM, N.C. (AP) — Lawyers for New Orleans Pelicans rookie Zion Williamson want a federal judge in North Carolina to rule that a marketing firm suing Williamson for $100 million never had a valid contract with the former Duke star.</p>
<p>Prime Sports Marketing and its president, Gina Ford, sought breach-of-contract damages from Williamson and his current representatives at Creative Artists Agency after the player pulled out of an agreement with Prime Sports before he became the No. 1 overall pick in the 2019 NBA draft.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/02/AP20043136850853.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/02/AP20043136850853.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/02/AP20043136850853.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/02/AP20043136850853.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/02/AP20043136850853.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/02/AP20043136850853.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/02/AP20043136850853.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgno.com/sports/malcolm-jenkins-foundation-awards-scholarships-to-20-seniors/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Malcolm Jenkins Foundation awards scholarships to 20 Seniors
					</h3>
	
			<footer class="article-list__article-byline">
			by WGNO Web Desk <span class="sep">/</span> <time datetime="2020-05-22T14:54:34-05:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The Malcolm Jenkins foundation joined College Track New Orleans' "Launch to College" event on Friday, May 22nd. The event was held via zoom due to the COVID-19 outbreak.</p>
<p>During the program, 20 seniors were recognized as Malcolm Jenkins Scholars; receiving a one-time $1,000 scholarship from the The Malcolm Jenkins Foundation. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/jenkins.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/jenkins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/jenkins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/jenkins.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/jenkins.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/jenkins.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/jenkins.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
									>
			
				Pop-up food bank serves up 75,000 pounds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/facts-not-fear-as-memorial-day-tempts-people-outdoors-virus-rebound-feared/"
									>
			
				Facts not Fear: As Memorial Day tempts people outdoors, virus rebound feared
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/facts-not-fear-as-memorial-day-tempts-people-outdoors-virus-rebound-feared/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/fear2-11.jpg?w=481&#038;h=270&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/fear2-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fear2-11.jpg?w=481&amp;h=270&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fear2-11.jpg?w=481&amp;h=270&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fear2-11.jpg?w=481&amp;h=270&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fear2-11.jpg?w=481&amp;h=270&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fear2-11.jpg?w=481&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/will-virus-keep-florida-spectators-from-astronaut-launch/"
									>
			
				Will virus keep Florida spectators from astronaut launch?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/will-virus-keep-florida-spectators-from-astronaut-launch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/Launch-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/Launch-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Launch-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Launch-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Launch-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Launch-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Launch-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/trump-says-he-considers-houses-of-worship-essential-calls-on-governors-to-allow-them-to-reopen-this-weekend/"
									>
			
				Trump says he considers houses of worship &#8216;essential,&#8217; calls on governors to allow them to reopen this weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/trump-says-he-considers-houses-of-worship-essential-calls-on-governors-to-allow-them-to-reopen-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/trump1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/trump1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/trump1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/trump1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/trump1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/trump1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/trump1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/church-that-sued-over-mississippis-virus-restrictions-burns-to-the-ground/"
									>
			
				Church that sued over Mississippi’s virus restrictions burns to the ground
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/church-that-sued-over-mississippis-virus-restrictions-burns-to-the-ground/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/church3.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/church3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/church3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/church3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/church3.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/church3.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/church3.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/fauci-warns-covid-19-will-not-be-eradicated-new-normal-to-stick-around/"
									>
			
				Fauci warns COVID-19 will not be eradicated, &#8216;new normal&#8217; to stick around
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/fauci-warns-covid-19-will-not-be-eradicated-new-normal-to-stick-around/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/fauci-1.jpg?w=1254&#038;h=702&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/fauci-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fauci-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fauci-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fauci-1.jpg?w=1254&amp;h=702&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fauci-1.jpg?w=1254&amp;h=702&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/fauci-1.jpg?w=1254&amp;h=702&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-22-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – May 22, 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-22-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/newsfeed-13.jpg?w=1622&#038;h=925&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/newsfeed-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/newsfeed-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/newsfeed-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/newsfeed-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/newsfeed-13.jpg?w=1622&amp;h=925&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/newsfeed-13.jpg?w=1622&amp;h=925&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/former-jazz-coach-jerry-sloan-dies-at-age-78/"
									>
			
				Former Jazz coach Jerry Sloan dies at age 78
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/former-jazz-coach-jerry-sloan-dies-at-age-78/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/Sloan.jpg?w=770&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/Sloan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Sloan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Sloan.jpg?w=770&amp;h=433&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Sloan.jpg?w=770&amp;h=433&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Sloan.jpg?w=770&amp;h=433&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Sloan.jpg?w=770&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/ap-norc-poll-many-in-us-wont-return-to-gym-or-dining-out/"
									>
			
				AP-NORC poll: Many in US won&#8217;t return to gym or dining out
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/ap-norc-poll-many-in-us-wont-return-to-gym-or-dining-out/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/Dining-room.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/Dining-room.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Dining-room.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Dining-room.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Dining-room.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Dining-room.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Dining-room.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/biden-says-radio-show-host-aint-black-if-he-considers-backing-trump-over-him/"
									>
			
				Biden says radio show host ‘ain’t black’ if he considers backing Trump over him
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/biden-says-radio-show-host-aint-black-if-he-considers-backing-trump-over-him/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/Biden-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/Biden-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Biden-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Biden-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Biden-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Biden-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/Biden-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast</h2>
	<a class="weather-widget__content" href="https://wgno.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				86&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				77&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms Early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				89&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/meet-biscuits-and-gravy-the-two-faced-oregon-kitten/"
									>
			
				Meet Biscuits and Gravy, the two-faced Oregon kitten
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/stripchat-superdomeadult-website-offers-15-million-for-superdome-naming-rights/"
									>
			
				&#8216;Stripchat Superdome&#8217;?Adult website offers $15 million for Superdome naming rights
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
									>
			
				Pop-up food bank serves up 75,000 pounds
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/friday-may-22-drive-in-movie-at-bucktown-marina-to-support-local-businesses/"
									>
			
				Friday, May 22, drive in movie at Bucktown Marina to support local businesses
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/fire-damages-two-structures-on-governor-nicholls-street/"
									>
			
				Two-alarm fire damages two structures on Governor Nicholls Street
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news-with-a-twist/uncorked/pinot-noir-vs-cabernet-is-there-a-difference/"
									>
			
				Pinot Noir vs Cabernet, is there a difference?
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/2020-teacher-of-the-year-writes-letter-to-high-school-seniors-who-are-missing-out-due-to-coronavirus/"
									>
			
				2020 Teacher of The Year writes letter to High School Seniors, who are missing out due to Coronavirus.
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
									>
			
				Pop-up food bank serves up 75,000 pounds
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgno.com/local-2/">local</a> / <time datetime="2020-05-22T15:59:33-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgno.com/local-2/pop-up-food-bank-serves-up-75000-pounds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/05/featured-image-13.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/facts-not-fear-as-memorial-day-tempts-people-outdoors-virus-rebound-feared/"
									>
			
				Facts not Fear: As Memorial Day tempts people outdoors, virus rebound feared
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgno.com/news/">News</a> / <time datetime="2020-05-22T15:22:10-05:00">2 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/will-virus-keep-florida-spectators-from-astronaut-launch/"
									>
			
				Will virus keep Florida spectators from astronaut launch?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgno.com/news/">News</a> / <time datetime="2020-05-22T15:03:07-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/trump-says-he-considers-houses-of-worship-essential-calls-on-governors-to-allow-them-to-reopen-this-weekend/"
									>
			
				Trump says he considers houses of worship &#8216;essential,&#8217; calls on governors to allow them to reopen this weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgno.com/news/">News</a> / <time datetime="2020-05-22T14:50:25-05:00">2 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/church-that-sued-over-mississippis-virus-restrictions-burns-to-the-ground/"
									>
			
				Church that sued over Mississippi’s virus restrictions burns to the ground
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgno.com/news/">News</a> / <time datetime="2020-05-22T14:31:57-05:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/fauci-warns-covid-19-will-not-be-eradicated-new-normal-to-stick-around/"
									>
			
				Fauci warns COVID-19 will not be eradicated, &#8216;new normal&#8217; to stick around
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgno.com/news/">News</a> / <time datetime="2020-05-22T14:09:46-05:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgno.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://wgno.com/" rel="home">
				<img src="https://wgno.com/wp-content/uploads/sites/2/2020/01/cropped-WGNO_logo_white.png" alt="WGNO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wgno">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/WGNOtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/wgno/">
					<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wgno/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/abc26web">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="http://wgno.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wgno-news-new-orleans/id593657931?mt=8">
						<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wgno">
						<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-423294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-423294"><a href="https://wgno.com/news/">News</a></li>
<li id="menu-item-423295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423295"><a href="https://wgno.com/good-morning-new-orleans/">Morning</a></li>
<li id="menu-item-423296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423296"><a href="https://wgno.com/news-with-a-twist/">Twist</a></li>
<li id="menu-item-423297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423297"><a href="https://wgno.com/news-with-a-twist/music/">Music</a></li>
<li id="menu-item-423298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423298"><a href="https://wgno.com/sports/">Sports</a></li>
<li id="menu-item-423370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423370"><a href="https://wgno.com/weather/">Weather</a></li>
<li id="menu-item-423371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423371"><a href="https://wgno.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-423322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423322"><a href="https://wgno.com/community-calendar/">Community</a></li>
<li id="menu-item-423459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423459"><a href="https://wgno.com/contests/">Contests</a></li>
<li id="menu-item-423300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423300"><a href="https://wgno.com/nola-marketplace-directory/">Marketplace</a></li>
<li id="menu-item-423301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423301"><a href="https://wgno.com/about-us/">About</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-423657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423657"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wgno">Online Public Files</a></li>
<li id="menu-item-424552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424552"><a href="https://wgno.com/contact/public-file-help/">Online Public File Help WGNO</a></li>
<li id="menu-item-424551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424551"><a href="https://wgno.com/fcc-file-help-nola38/">Online Public Help File Help NOLA38</a></li>
<li id="menu-item-469346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469346"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-423659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423659"><a href="https://wgno.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-424096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424096"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-434605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434605"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P4EA4064A-4630-4242-A8E3-627FC411EFAB","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 479726,
		section: "sports",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"lsu-football-to-resume-voluntary-student-athlete-activities-june-8"}'   data-path='/5678/nx.wgno/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/wgno.com\/wp-json\/","nonce":"c0d80eac94","versionString":"wp\/v2\/"};
</script>
<script src='https://wgno.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://wgno.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039048',post:'479726',tz:'-5',srv:'wgno.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039048', '479726' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":484,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
