
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wgno"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgno.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"House Democrats ask Trump to testify under oath in impeachment trial","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Alexa Mencia","description":"House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial.","publicationDate":"2021-02-04T14:30:03-06:00","lastModifiedDate":"2021-02-04T13:14:44-06:00","publicationDayOfWeek":"Thursday","categoryList":["National\/World News","News","Politics"],"primaryCategory":"Politics","tagList":["Capitol riots","Donald Trump","impeachment trial","president trump","Rep. Jamie Raskin","Trump impeachment","U.S. Capitol","U.S. president"],"wordCount":256,"paragraphCount":11,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":672760,"isShared":true,"originalSource":"https:\/\/www.newsnationnow.com\/politics\/trump-impeachment\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":398,"persistentId":"nxs-108-article-1578010","nlpSentiment":{"score":-0.4,"magnitude":5.3},"nlpCategories":{"\/News\/Politics":0.99},"nlpPerson":{"adviser":0.01,"attorneys":0.01,"Democrats":0.04,"Jamie Raskin":0.23,"mob":0.01,"people":0.01,"president":0.09,"supporters":0.01},"nlpOther":{"allegations":0.01,"charges":0.01,"comment":0.01,"conduct":0.01,"impeachment":0.01,"insurrection":0.01,"lead":0.01,"light":0.01,"oath":0.06,"Trump":0.03},"nlpOrganization":{"Democratic":0.01,"House":0.05,"NewsNation Now":0.01,"Senate":0.01},"nlpEvent":{"impeachment trial":0.06,"riot":0.01},"nlpWorkOfArt":{"letter":0.01},"nlpLocation":{"WASHINGTON":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/politics\/trump-impeachment\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/","ampUrl":"https:\/\/wgno.com\/news\/politics\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/amp\/","urlHostname":"https:\/\/wgno.com","urlSlug":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGNO","callSign":"WGNO","domainName":"wgno.com","timeZone":"America\/Chicago","segmentKey":"iJGoZDEnLtVBqMRvaP24BruRTxTLMNgE","gaId":"UA-34133884-14"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgno.com\/news\/politics\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/" || "";
var cats = "National\/World News,News,Politics" || "";
var bob_kw = "Capitol riots,Donald Trump,impeachment trial,president trump,Rep. Jamie Raskin,Trump impeachment,U.S. Capitol,U.S. president" || "";
var bob_desc = "House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial." || "";
var bob_story_author = "Alexa Mencia" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgno.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-14","event":"dlReady","paragraphCount":11,"wordCount":256,"authorName":"Alexa Mencia","imageCount":0,"siteName":"WGNO","publishDateString":"Thu Feb 04 2021","publishTimeString":"02:30 PM CST","originalContent":false,"classifyText":[],"categories":"National\/World News,News,Politics","primaryCategory":"Politics","topics":"Capitol riots,Donald Trump,impeachment trial,president trump,Rep. Jamie Raskin,Trump impeachment,U.S. Capitol,U.S. president"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "56586378-a02e-4b59-837a-01262edb9c18",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGNO","logo":{"@type":"ImageObject","url":"https:\/\/wgno.com\/wp-content\/uploads\/sites\/2\/2020\/10\/cropped-logo-wgno_novo-FINAL-1.png"}},"name":"WGNO","description":"House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial.","potentialAction":{"@type":"SearchAction","target":"https:\/\/wgno.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wgno.com\/news\/politics\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/","headline":"House Democrats ask Trump to testify under oath in impeachment trial","datePublished":"2021-02-04T20:30:03+00:00","dateModified":"2021-02-04T19:14:44+00:00","author":[{"@type":"Person","name":"Alexa Mencia"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgno.com\/news\/politics\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/"},"image":{"@type":"ImageObject","url":"https:\/\/wgno.com\/wp-content\/uploads\/sites\/2\/2021\/02\/GettyImages-1263023370.jpg","name":"President Donald Trump listens during a meeting with members of the National Association of Police Organizations Leadership in the Cabinet Room of the White House July 31, 2020 in Washington, DC. (Photo by Anna Moneymaker-Pool\/Getty Images)"},"articleSection":"Politics","genre":["National\/World News","News","Politics"],"keywords":["Capitol riots","Donald Trump","impeachment trial","president trump","Rep. Jamie Raskin","Trump impeachment","U.S. Capitol","U.S. president"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>House Democrats ask Trump to testify under oath in impeachment trial | WGNO</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Feed" href="https://wgno.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Comments Feed" href="https://wgno.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgno.com\/news\/politics\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/","page_slug":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial","page_type":"story","page_category":"politics","article_id":672760,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial.' /><!-- WP SEO -->
<meta name='keywords' content='Capitol riots, Donald Trump, impeachment trial, president trump, Rep. Jamie Raskin, Trump impeachment, U.S. Capitol, U.S. president' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=593657931' /><!-- WP SEO -->
<meta name='google-site-verification' content='keqcJz2ckMb7mTHwT53tmKzJ-at5xLwM5SlVtL_pOyg' /><!-- WP SEO -->
<meta name='google-site-verification' content='ql_n1ZHSHMPBKRIIEEb57r_rvnZBDf1PA-i8Ppa-I3k' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #5082ed;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgno.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://wgno.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgno.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://wgno.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"c8a8c0c84369fcc5ae79d8c597e1bcd2"}};
</script>
<script src='https://wgno.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wgno.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://wgno.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgno.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgno.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.newsnationnow.com/politics/trump-impeachment/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/" />
<link rel='shortlink' href='https://wgno.com/?p=672760' />
<link rel="alternate" type="application/json+oembed" href="https://wgno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgno.com%2Fnews%2Fpolitics%2Fhouse-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgno.com%2Fnews%2Fpolitics%2Fhouse-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-04 14:30:03" />
<meta name="sailthru.title" content="House Democrats ask Trump to testify under oath in impeachment trial" />
<meta name="sailthru.author" content="Alexa Mencia" />
<meta name="sailthru.description" content="House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial." />
<meta name="sailthru.image.full" content="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg" />
<meta name="sailthru.image.thumb" content="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/wgno.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://wgno.com/news/politics/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="House Democrats ask Trump to testify under oath in impeachment trial" />
<meta property="og:url" content="https://wgno.com/news/politics/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/" />
<meta property="og:description" content="House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial." />
<meta property="article:published_time" content="2021-02-04T20:30:03+00:00" />
<meta property="article:modified_time" content="2021-02-04T19:14:44+00:00" />
<meta property="og:site_name" content="WGNO" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="House Democrats ask Trump to testify under oath in impeachment trial" />
<meta name="twitter:image" content="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=1280" />
<meta name="twitter:description" content="House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial." />
<meta name="twitter:title" content="House Democrats ask Trump to testify under oath in impeachment trial" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-672760 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgno.com/" rel="home">WGNO</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgno.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgno.com/weather/">
							<span class="site-header__weather-region">New Orleans</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgno.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-652874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652874"><a href="https://wgno.com/mardi-gras-2021/">Mardi Gras</a></li>
<li id="menu-item-423294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-423294"><a href="https://wgno.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-440191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440191"><a href="https://wgno.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-423429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423429"><a href="https://wgno.com/news/local/">Local News</a></li>
	<li id="menu-item-423308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423308"><a href="https://wgno.com/news/nationalworld-news/">National/World News</a></li>
	<li id="menu-item-497646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497646"><a href="https://wgno.com/wgno-forward/">Moving New Orleans Forward</a></li>
	<li id="menu-item-555245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555245"><a href="https://wgno.com/good-morning-new-orleans/fueled-wellness-with-molly/">FUELED Wellness with Molly</a></li>
	<li id="menu-item-492504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492504"><a href="https://wgno.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-423310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423310"><a href="https://wgno.com/news/wheel-of-justice/">Wheel of Justice</a></li>
	<li id="menu-item-501939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501939"><a href="https://wgno.com/yleh/">Your Local Election Headquarters</a></li>
	<li id="menu-item-423311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423311"><a href="https://wgno.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-423312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423312"><a href="https://wgno.com/border-report/">Border Report</a></li>
	<li id="menu-item-423315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423315"><a href="https://wgno.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-617231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617231"><a href="https://wgno.com/venn/">Video Game News</a></li>
	<li id="menu-item-423336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423336"><a href="https://wgno.com/news-with-a-twist/dr-rachel/">Dr. Rachel</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/four-tigers-named-to-preseason-all-sec-softball-team/"
					class="article-list__article-link"
														>
			
				Four Tigers Named to Preseason All-SEC Softball Team
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/four-tigers-named-to-preseason-all-sec-softball-team/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/lsu-ranked-9-in-usa-today-preseason-poll/"
					class="article-list__article-link"
														>
			
				LSU ranked #9 in USA Today Preseason Poll
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/fournette-bell-go-from-lots-of-losing-to-super-bowl/"
					class="article-list__article-link"
														>
			
				Fournette, Bell go from lots of losing to Super Bowl
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/watch-live-governor-edwards-gives-covid-19-briefing/"
					class="article-list__article-link"
														>
			
				Watch Live: Governor Edwards gives COVID-19 briefing
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/politics/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/"
					class="article-list__article-link"
														>
			
				House Democrats ask Trump to testify under oath in impeachment trial
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-423298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-423298"><a href="https://wgno.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-423343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423343"><a href="https://wgno.com/sports/high-school-sports/friday-night-football/">Friday Night Football</a></li>
	<li id="menu-item-597556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-597556"><a href="https://wgno.com/tag/sports-zone/">Sports Zone</a></li>
	<li id="menu-item-531125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531125"><a href="https://wgno.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-423346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423346"><a href="https://wgno.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-556598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556598"><a href="https://wgno.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-423342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423342"><a href="https://wgno.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-423344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423344"><a href="https://wgno.com/tag/college-football/">College Football</a></li>
	<li id="menu-item-423688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423688"><a href="https://wgno.com/podcasts/">Ed-itorial with Ed Daniels</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/uno-athletics-mens-basketball-paused/"
					class="article-list__article-link"
														>
			
				UNO Athletics: Men’s Basketball Paused
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/sports/uno-athletics-mens-basketball-paused/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/wgno.com/wp-content/uploads/sites/2/2021/02/uno.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/super-bowl-security-ready-to-execute-plan-if-needed/"
					class="article-list__article-link"
														>
			
				Super Bowl security ready to execute plan, if needed
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/nba-says-no-new-players-tested-positive-for-virus-in-past-week/"
					class="article-list__article-link"
														>
			
				NBA says no new players tested positive for virus in past week
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/courtside-karen-apologizes-for-heckling-lebron-james-taking-off-mask-during-lakers-game/"
					class="article-list__article-link"
														>
			
				&#8216;Courtside Karen&#8217; apologizes for heckling LeBron James, taking off mask during Lakers game
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/8-purple-knights-sign-nli-wednesday-at-st-augustine/"
					class="article-list__article-link"
														>
			
				8 Purple Knights sign NLI Wednesday at St. Augustine
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-423370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423370"><a href="https://wgno.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-456424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456424"><a href="https://wgno.com/weather/weather-and-science-for-kids/">Weather and Science for Kids</a></li>
	<li id="menu-item-423363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423363"><a href="https://wgno.com/weather/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-484778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484778"><a href="https://wgno.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-423569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423569"><a href="https://wgno.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-423371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423371"><a href="https://wgno.com/on-air/live-streaming/">Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-429641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429641"><a href="https://wgno.com/on-air/live-streaming/">Watch Live</a></li>
	<li id="menu-item-458129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458129"><a href="/video">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-526401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526401"><a href="https://wgno.com/on-air/program-schedule/">Programming</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-458245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458245"><a href="https://wgno.com/new-orleans-music-playlist/">New Orleans Music Playlist</a></li>
	<li id="menu-item-526411" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-526411"><a href="https://wgno.com/the-drew-barrymore-show/drew-barrymore-interviews-her-7-year-old-self-in-promo-for-her-new-talk-show/">The Drew Barrymore Show</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526404"><a href="https://wgno.com/on-air/program-schedule/">WGNO TV Listings</a></li>
	<li id="menu-item-526405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526405"><a href="https://wgno.com/on-air/nola-38-program-schedule/">NOLA 38/CW TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-555872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-555872"><a href="https://wgno.com/help-the-community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-618583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618583"><a href="https://wgno.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-654476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654476"><a href="https://wgno.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-633218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633218"><a href="https://wgno.com/keepcalmandcarryoutnola/">Keep Calm and Carry Out NOLA</a></li>
	<li id="menu-item-651521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651521"><a href="https://wgno.com/bbb-accredited-business-listing/">BBB Accredited Business Listing</a></li>
	<li id="menu-item-651692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-651692"><a href="https://wgno.com/tag/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-555945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555945"><a href="https://wgno.com/good-morning-new-orleans/eatlocal/">Eat Local</a></li>
	<li id="menu-item-564505" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-564505"><a href="https://wgno.com/tag/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-470706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470706"><a href="https://wgno.com/help-the-community/">Help The Community</a></li>
	<li id="menu-item-526803" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-526803"><a href="https://wgno.com/community/nola-neighborhood-2/">NOLA Neighborhood</a></li>
	<li id="menu-item-470335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470335"><a href="https://wgno.com/god-bless-louisiana/">God Bless Louisiana</a></li>
	<li id="menu-item-523434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523434"><a href="https://wgno.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-470336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470336"><a href="https://wgno.com/community-calendar/">Events</a></li>
	<li id="menu-item-423349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423349"><a target="_blank" rel="noopener noreferrer" href="https://portal.cityspark.com/EventEntry/EventEntry/WGNO">Add your Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-523433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-523433"><a href="https://wgno.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-524405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524405"><a href="https://wgno.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-524406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524406"><a href="https://www.ziprecruiter.com/wgno">Post a Job</a></li>
	<li id="menu-item-524407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524407"><a href="https://wgno.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-423300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423300"><a href="https://wgno.com/nola-marketplace-directory/">Marketplace</a></li>
<li id="menu-item-423301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423301"><a href="https://wgno.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-432985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432985"><a href="https://wgno.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-423317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423317"><a href="https://wgno.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-423369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423369"><a href="https://wgno.com/contact/people/">Our People</a></li>
	<li id="menu-item-423366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423366"><a href="https://wgno.com/on-air/program-schedule/">WGNO TV Schedule</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423415"><a href="https://wgno.com/tag/nola38/">NOLA38</a></li>
	<li id="menu-item-423420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423420"><a href="https://wgno.antennatv.tv/">Antenna TV Schedule</a></li>
	<li id="menu-item-423367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423367"><a href="https://wgno.com/on-air/nola-38-program-schedule/">NOLA 38 TV Schedule</a></li>
	<li id="menu-item-423318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423318"><a href="https://wgno.com/contact/advertise-with-wgno/">Advertise with WGNO &amp; NOLA38</a></li>
	<li id="menu-item-423321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423321"><a href="https://wgno.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-423417"><a href="https://wgno.com/contests/sign-up-for-nola-notes/">Sign up for NOLA Notes and WGNO news emails</a></li>
	<li id="menu-item-423359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423359"><a href="https://wgno.com/contact/wgno-iphone-android-mobile-apps/">WGNO IPhone, Android Mobile Apps</a></li>
	<li id="menu-item-434606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434606"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-423459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423459"><a href="https://wgno.com/contests/">Contests</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgno.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-672760 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalworld-news category-news category-politics tag-capitol-riots tag-donald-trump tag-impeachment-trial tag-president-trump tag-rep-jamie-raskin tag-trump-impeachment tag-u-s-capitol tag-u-s-president" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		House Democrats ask Trump to testify under oath in impeachment trial	</h1>

			<div class="article-eyebrow">
			<a href="https://wgno.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.newsnationnow.com/?post_type=profile&#038;p=1487040" title="Posts by Alexa Mencia" class="author url fn" rel="author">Alexa Mencia</a></p>
		
					Posted: <time datetime="2021-02-04T14:30:03-06:00">Feb 4, 2021 / 02:30 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-04T13:14:44-06:00">Feb 4, 2021 / 01:14 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1263023370.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>President Donald Trump listens during a meeting with members of the National Association of Police Organizations Leadership in the Cabinet Room of the White House July 31, 2020 in Washington, DC.  (Photo by Anna Moneymaker-Pool/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>WASHINGTON (<a rel="noreferrer noopener" href="http://www.newsnationnow.com" target="_blank">NewsNation Now</a>) — House Democrats on Thursday asked former President Donald Trump to testify under oath for his Senate impeachment trial.</p>



<p>In <a rel="noreferrer noopener" href="https://beta.documentcloud.org/documents/20472136-president_trump_letter" target="_blank">a letter to Trump and his attorneys</a>, Democratic Rep. Jamie Raskin, the lead House&nbsp;impeachment&nbsp;manager, requested that the former president provide testimony under oath for the charges he incited insurrection after a mob of supporters <a rel="noreferrer noopener" href="http://www.newsnationnow.com/dc-riots" target="_blank">stormed the U.S. Capitol on Jan. 6</a>.</p>



<p>Five people, including a Capitol Police officer, died during the riot.&nbsp;</p>



<p>&#8220;In light of your disputing these factual allegations, I write to invite you to provide testimony under oath, either before or during the Senate&nbsp;impeachment&nbsp;trial, concerning your conduct on January 6, 2021,&#8221; Raskin wrote.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/trump-impeachment/trump-impeachment-trial-lawyers-to-file-documents-previewing-defense/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		READ: House Democrats lay out case for conviction; Trump denies charges	</a>
</aside>
</div>


<p>A Trump adviser did not immediately return a message seeking comment about the letter from House impeachment managers. </p>



<p>The Senate trial starts on Feb. 9. Trump is the first U.S. president to face an impeachment trial twice.</p>



<p>In <a href="https://www.newsnationnow.com/politics/trump-impeachment/trump-impeachment-trial-lawyers-to-file-documents-previewing-defense/" data-type="post" data-id="1576380" target="_blank" rel="noreferrer noopener">filings earlier this week</a>, Trump’s lawyers denied that he had incited the riot, arguing that the trial was unconstitutional now that his term has ended. </p>



<p>“It is denied that President Trump ever endangered the security of the United States and its institutions of Government,” defense lawyers wrote in a 14-page brief.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/trump-impeachment/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Latest on Trump impeachment trial from NewsNation	</a>
</aside>
</div>


<p>Trump also continues to argue without evidence that he lost the presidential election due to widespread electoral fraud. Numerous federal and state courts have rejected those claims, including judges Trump appointed and members of his former administration.</p>



<p><em>Read Rep. Jamie Raskin&#8217;s full letter:</em></p>


<div class="ns-block-custom-html">
<iframe src="https://embed.documentcloud.org/documents/20472136-president_trump_letter/?embed=1&amp;title=1" title="president_trump_letter (Hosted by DocumentCloud)" width="700" height="905" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms"></iframe>
</div>


<p><em>The Associated Press and Reuters contributed to this report.</em></p>


<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-672760'>
<form action='https://wgno.com/news/politics/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/#contact-form-672760' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g672760-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g672760-yourname' id='g672760-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g672760-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g672760-youremail' id='g672760-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g672760-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g672760-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='672760' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138673"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgno.com/news/politics/historical-texts-added-to-box-surrounding-caddo-confederate-monument/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="672755"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Historical texts added to box surrounding Caddo Confederate monument
					</h3>
	
						<footer class="article-list__article-byline">
				by Darran Todd, KTAL/KMSS Staff <span class="sep">/</span> <time datetime="2021-02-04T14:00:54-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SHREVEPORT, La. (KTAL/KMSS) - Historical texts have been added to the Confederate monument that sits in front of the Caddo Parish courthouse.</p>
<p>Caddo Parish commissioners approved adding the texts to the temporary walls around the monument in December, including the Gettysburg Address, God Bless America, The Pledge of Allegiance, The Star-Spangled Banner, God Bless America, The Bill of Rights and Lift Every Voice and Sing.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6257456"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=800&amp;h=450&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=800&amp;h=450&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Caddo-Confederate-monument-box-historical-texts.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgno.com/news/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="672644"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				White House holds briefing amid relief talks, House vote over Greene
					</h3>
	
						<footer class="article-list__article-byline">
				by Sydney Kalich <span class="sep">/</span> <time datetime="2021-02-04T11:30:01-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — White House press secretary Jen Psaki held a press briefing with reporters at the White House Thursday.</p>
<p>The news conference comes amid bipartisan coronavirus relief talks. President Joe Biden has labeled a Republican alternative to his&nbsp;$1.9 trillion COVID-19 rescue plan&nbsp;as insufficient. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgno.com/news/politics/unexpected-piece-of-furniture-arrives-at-white-house-with-the-bidens/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="671934"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Unexpected piece of furniture arrives at White House with the Bidens
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-02-03T19:15:30-06:00">Feb 3, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — There's a crib in President Joe Biden's White House.</p>
<p>Upstairs in the family residence, the bed is set for the president's youngest grandchild, Beau Biden Jr. The baby was born last year to Biden's only surviving son, Hunter Biden, brother of Beau Biden, the president's other son, who&nbsp;died of brain cancer in 2015&nbsp;at age 46.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Biden-white-house-balcony-crib.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672857"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/four-tigers-named-to-preseason-all-sec-softball-team/"
					class="article-list__article-link"
														>
			
				Four Tigers Named to Preseason All-SEC Softball Team
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/four-tigers-named-to-preseason-all-sec-softball-team/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672851"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/lsu-ranked-9-in-usa-today-preseason-poll/"
					class="article-list__article-link"
														>
			
				LSU ranked #9 in USA Today Preseason Poll
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/lsu-ranked-9-in-usa-today-preseason-poll/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/PAUL-MAINIERI.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672849"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/fournette-bell-go-from-lots-of-losing-to-super-bowl/"
					class="article-list__article-link"
														>
			
				Fournette, Bell go from lots of losing to Super Bowl
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/fournette-bell-go-from-lots-of-losing-to-super-bowl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21024753995114.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672829"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/watch-live-governor-edwards-gives-covid-19-briefing/"
					class="article-list__article-link"
														>
			
				Watch Live: Governor Edwards gives COVID-19 briefing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/health/coronavirus/watch-live-governor-edwards-gives-covid-19-briefing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/01/AP20210817168253-1-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672614"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/dognapped-van-stolen-with-a-dozen-daycare-dogs-inside-recovered/"
					class="article-list__article-link"
														>
			
				Dognapped! Van stolen with a dozen daycare dogs inside recovered
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/dognapped-van-stolen-with-a-dozen-daycare-dogs-inside-recovered/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257722"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=690&#038;h=361&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=690&amp;h=361&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=690&amp;h=361&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=690&amp;h=361&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=690&amp;h=361&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=690&amp;h=361&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/dogpatch-resort-van-dogs.jpg?w=690&amp;h=361&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672739"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/jefferson-parish-coroner-warns-of-dangerous-fentanyl-like-drugs-after-several-local-deaths/"
					class="article-list__article-link"
														>
			
				Jefferson Parish coroner warns of dangerous fentanyl-like drugs after several local deaths
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/jefferson-parish-coroner-warns-of-dangerous-fentanyl-like-drugs-after-several-local-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2019/01/s103931772.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672591"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/deer-follows-77-year-old-colorado-woman-into-home-eats-food-attacks-her/"
					class="article-list__article-link"
														>
			
				Deer follows 77-year-old Colorado woman into home, eats food, attacks her
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/deer-follows-77-year-old-colorado-woman-into-home-eats-food-attacks-her/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1194530779.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672668"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/nba-says-no-new-players-tested-positive-for-virus-in-past-week/"
					class="article-list__article-link"
														>
			
				NBA says no new players tested positive for virus in past week
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/nba-says-no-new-players-tested-positive-for-virus-in-past-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Scotty.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672633"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/third-stimulus-checks-biden-flexible-on-who-gets-aid-tells-lawmakers-to-go-big/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Biden flexible on who gets aid, tells lawmakers to &#8216;go big&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/third-stimulus-checks-biden-flexible-on-who-gets-aid-tells-lawmakers-to-go-big/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258503"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672644"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene/"
					class="article-list__article-link"
														>
			
				White House holds briefing amid relief talks, House vote over Greene
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1300186417.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672538"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/courtside-karen-apologizes-for-heckling-lebron-james-taking-off-mask-during-lakers-game/"
					class="article-list__article-link"
														>
			
				&#8216;Courtside Karen&#8217; apologizes for heckling LeBron James, taking off mask during Lakers game
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/courtside-karen-apologizes-for-heckling-lebron-james-taking-off-mask-during-lakers-game/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=1280&#038;h=910&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=1280&amp;h=910&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=1280&amp;h=910&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1267422509-e1612393426522.jpg?w=1280&amp;h=910&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672610"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/with-cancellation-of-carnival-parades-krewe-of-tucks-throwing-fun-virtual-experience/"
					class="article-list__article-link"
														>
			
				With cancellation of Carnival parades, Krewe of Tucks throwing fun virtual experience
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/local/with-cancellation-of-carnival-parades-krewe-of-tucks-throwing-fun-virtual-experience/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258364"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/02/tucks2020ride1.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672482"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/us-capitol-police-officer-brian-sicknick-laid-to-rest/"
					class="article-list__article-link"
														>
			
				US Capitol Police Officer Brian Sicknick laid to rest
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/us-capitol-police-officer-brian-sicknick-laid-to-rest/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6256953"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/GettyImages-1230944223.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668142"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/st-georges-kids-give-coats-for-kids-from-the-heart/"
					class="article-list__article-link"
														>
			
				This young salesman asks: will you spend just $1 to buy &#8216;Coats for Kids&#8217;?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/local/st-georges-kids-give-coats-for-kids-from-the-heart/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257920"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Featured-Image.jpeg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672471"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/crime/3-dead-1-taken-to-the-hospital-in-a-southwest-colorado-springs-shooting/"
					class="article-list__article-link"
														>
			
				3 dead, 1 taken to the hospital in a southwest Colorado Springs shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/crime/3-dead-1-taken-to-the-hospital-in-a-southwest-colorado-springs-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=1600&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=1600&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=1600&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/IMG_6421.jpg?w=1600&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="671836"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/crime/man-with-florida-tattoo-on-forehead-arrested-for-misuse-of-911-marijuana-possession/"
					class="article-list__article-link"
														>
			
				Man with Florida tattoo on forehead arrested for misuse of 911, marijuana possession
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/crime/man-with-florida-tattoo-on-forehead-arrested-for-misuse-of-911-marijuana-possession/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=800&amp;h=450&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=800&amp;h=450&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/Florida-forehead-tattoo.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast</h2>
	<a class="weather-widget__content" href="https://wgno.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				51&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-12"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 87&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				55&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-12"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain</span>
			<span class="weather-widget__item-precipitation">
				Precip: 92&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="672507"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/walmart-now-giving-covid-19-vaccines-in-56-stores-in-louisiana/"
					class="article-list__article-link"
														>
			
				Walmart now giving COVID-19 vaccines in 56 stores in Louisiana
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="672163"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/crime/zachary-pd-suspect-admits-to-having-a-big-amount-of-marijuana/"
					class="article-list__article-link"
														>
			
				Zachary PD: Suspect admits to having a &#8220;big amount of marijuana&#8221;
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="672829"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/watch-live-governor-edwards-gives-covid-19-briefing/"
					class="article-list__article-link"
														>
			
				Watch Live: Governor Edwards gives COVID-19 briefing
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="672743"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/february-4-covid-19-update-louisiana-reports-2700-new-cases-overnight/"
					class="article-list__article-link"
														>
			
				February 4 COVID-19 Update: Louisiana reports 2,700 new cases overnight
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="672337"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/community/as-family-mourns-slain-mother-victims-former-employer-increases-reward-money-to-10000/"
					class="article-list__article-link"
														>
			
				As family mourns slain mother, victim&#8217;s former employer increases reward money to $10,000
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="322610"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/fast-fingers-guinness-world-record-for-fastest-typing-court-reporter/"
					class="article-list__article-link"
														>
			
				Fast Fingers: This man holds the Guinness World Record for fastest typing court reporter
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="446559"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/a-lifetime-achievement-honor-for-nola-radios-papa-smurf/"
					class="article-list__article-link"
														>
			
				A Lifetime Achievement honor for NOLA radio&#8217;s Papa Smurf
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="672857"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/four-tigers-named-to-preseason-all-sec-softball-team/"
					class="article-list__article-link"
														>
			
				Four Tigers Named to Preseason All-SEC Softball Team
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-04T14:37:48-06:00">25 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgno.com/news/four-tigers-named-to-preseason-all-sec-softball-team/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2021/02/lsu-softball-plate-dance.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="672851"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/lsu-ranked-9-in-usa-today-preseason-poll/"
					class="article-list__article-link"
														>
			
				LSU ranked #9 in USA Today Preseason Poll
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-04T14:33:12-06:00">30 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="672849"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/fournette-bell-go-from-lots-of-losing-to-super-bowl/"
					class="article-list__article-link"
														>
			
				Fournette, Bell go from lots of losing to Super Bowl
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-04T14:30:59-06:00">32 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="672829"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/watch-live-governor-edwards-gives-covid-19-briefing/"
					class="article-list__article-link"
														>
			
				Watch Live: Governor Edwards gives COVID-19 briefing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-02-04T14:30:34-06:00">33 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="672760"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/politics/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/"
					class="article-list__article-link"
														>
			
				House Democrats ask Trump to testify under oath in impeachment trial
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/politics/" class="article-list__article-category-link" >Politics</a> / <time datetime="2021-02-04T14:30:03-06:00">33 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="672614"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/dognapped-van-stolen-with-a-dozen-daycare-dogs-inside-recovered/"
					class="article-list__article-link"
														>
			
				Dognapped! Van stolen with a dozen daycare dogs inside recovered
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-04T13:30:07-06:00">2 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgno.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgno.com/" rel="home">
					<img src="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png" srcset="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png?w=90 90w, https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png?w=120 120w, https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png?w=180 180w, https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WGNO" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wgno">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/WGNOtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/wgno/">
					
<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wgno/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/abc26web">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="http://wgno.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wgno-news-new-orleans/id593657931?mt=8">
						<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wgno">
						<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-544243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544243"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-423657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423657"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wgno">WGNO Public File</a></li>
<li id="menu-item-672652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672652"><a href="https://publicfiles.fcc.gov/tv-profile/wnol-tv">WNOL Public File</a></li>
<li id="menu-item-672666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672666"><a href="https://wgno.com/wp-content/uploads/sites/2/2021/02/WGNO-TV-WNOL-TV-2020-–-2021-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wgno.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "Alexa Mencia";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PF355FD69-612E-4856-9D05-B60517EEA23D","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 672760,
		section: "politics",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial"}'   data-path='/5678/nx.wgno/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Politics"
			data-logoUrl="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 86 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wgno.com\/wp-json\/","nonce":"d73f697062","versionString":"wp\/v2\/"};
</script>
<script src='https://wgno.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgno.com\/news\/politics\/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial\/"}
</script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://wgno.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039048',post:'672760',tz:'-6',srv:'wgno.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039048', '672760' ]);
</script>

</body>
</html>
