
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wgno"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgno.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Stolen car pursuit leads to crash involving Sabine Parish deputy","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"De'Anthony Taylor and KTAL\/KMSS Staff","description":"MANY, La. (KTAL\/KMSS) \u2014 A Sabine Parish deputy has been taken to a hospital following a car chase in Many that ended in a crash Saturday evening. According to the Sabine Parish Sheriff&#8217;s Office, the pursuit happened shortly after 5:00 p.m. the town of Many. SPSO deputies and Many police were chasing after a stolen [&hellip;]","publicationDate":"2020-12-28T13:30:12-06:00","lastModifiedDate":"2020-12-28T09:23:57-06:00","publicationDayOfWeek":"Monday","categoryList":["Crime","Louisiana"],"primaryCategory":"Crime","tagList":["car chase","CAR CRASH","deputy injured","Louisiana","officer involved car accident","Pursuit","sabine parish","stolen car"],"wordCount":105,"paragraphCount":4,"imageCount":2,"videoCount":0,"slideshowCount":0,"pageId":639636,"isShared":true,"originalSource":"https:\/\/www.arklatexhomepage.com\/news\/crime\/stolen-car-pursuit-in-many-leads-to-crash-involving-sabine-parish-deputy\/","sharingMode":"","pageDcode":["234","235","228","233"],"persistentId":"nxs-5-article-696610","nlpSentiment":{"score":-0.3,"magnitude":2.7},"nlpCategories":{"\/Law & Government\/Public Safety":0.66,"\/Sensitive Subjects":0.66},"nlpConsumerGood":{"car":0.02},"nlpEvent":{"car chase":0.03,"crash":0.02},"nlpOther":{"car pursuit":0.12,"information":0.01,"leads":0.11,"pursuit":0.03},"nlpPerson":{"deputies":0.02,"deputy":0.15,"police":0.01,"Sheriff":0.01},"nlpLocation":{"hospital":0.02,"La":0.03,"MANY":0.12,"Sabine Medical Center":0.01,"Sabine Parish":0.07,"town":0.01},"nlpOrganization":{"KMSS":0.01,"KTAL":0.01,"Office":0.01,"SPSO":0.07},"nlpWorkOfArt":{"story":0.01},"primaryCategoryId":430986897} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.arklatexhomepage.com\/news\/crime\/stolen-car-pursuit-in-many-leads-to-crash-involving-sabine-parish-deputy\/","ampUrl":"https:\/\/wgno.com\/news\/crime\/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy\/amp\/","urlHostname":"https:\/\/wgno.com","urlSlug":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy","directoryPath":["news","crime"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGNO","callSign":"WGNO","domainName":"wgno.com","timeZone":"America\/Chicago","segmentKey":"iJGoZDEnLtVBqMRvaP24BruRTxTLMNgE","gaId":"UA-34133884-14"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgno.com\/news\/crime\/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy\/" || "";
var cats = "Crime,Louisiana" || "";
var bob_kw = "car chase,CAR CRASH,deputy injured,Louisiana,officer involved car accident,Pursuit,sabine parish,stolen car" || "";
var bob_desc = "MANY, La. (KTAL\/KMSS) \u2014 A Sabine Parish deputy has been taken to a hospital following a car chase in Many that ended in a crash Saturday evening. According to the Sabine Parish Sheriff&#8217;s Office, the pursuit happened shortly after 5:00 p.m. the town of Many. SPSO deputies and Many police were chasing after a stolen [&hellip;]" || "";
var bob_story_author = "DeAnthony Taylor and KTAL\/KMSS Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgno.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-14","event":"dlReady","paragraphCount":4,"wordCount":105,"authorName":"De'Anthony Taylor and KTAL\/KMSS Staff","imageCount":1,"siteName":"WGNO","publishDateString":"Mon Dec 28 2020","publishTimeString":"01:30 PM CST","originalContent":false,"classifyText":[],"categories":"Crime,Louisiana","primaryCategory":"Crime","topics":"car chase,CAR CRASH,deputy injured,Louisiana,officer involved car accident,Pursuit,sabine parish,stolen car"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "56586378-a02e-4b59-837a-01262edb9c18",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGNO","logo":{"@type":"ImageObject","url":"https:\/\/wgno.com\/wp-content\/uploads\/sites\/2\/2020\/10\/cropped-logo-wgno_novo-FINAL-1.png"}},"name":"WGNO","description":"MANY, La. (KTAL\/KMSS) \u2014 A Sabine Parish deputy has been taken to a hospital following a car chase in Many that ended in a crash Saturday evening. According to the Sabine Parish Sheriff&#8217;s Office, the pursuit happened shortly after 5:00 p.m. the town of Many. SPSO deputies and Many police were chasing after a stolen [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/wgno.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wgno.com\/news\/crime\/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy\/","headline":"Stolen car pursuit leads to crash involving Sabine Parish deputy","datePublished":"2020-12-28T19:30:12+00:00","dateModified":"2020-12-28T15:23:57+00:00","author":[{"@type":"Person","name":"De'Anthony Taylor and KTAL\/KMSS Staff"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgno.com\/news\/crime\/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy\/"},"image":{"@type":"ImageObject","url":"https:\/\/wgno.com\/wp-content\/uploads\/sites\/2\/2020\/12\/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg","name":"(Photo: Sabine Parish Sheriff&#8217;s Office)"},"articleSection":"Crime","genre":["Crime","Louisiana"],"keywords":["car chase","CAR CRASH","deputy injured","Louisiana","officer involved car accident","Pursuit","sabine parish","stolen car"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Stolen car pursuit leads to crash involving Sabine Parish deputy | WGNO</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Feed" href="https://wgno.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Comments Feed" href="https://wgno.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgno.com\/news\/crime\/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy\/","page_slug":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy","page_type":"story","page_category":"crime","article_id":639636,"subpath":"\/news\/crime"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='MANY, La. (KTAL/KMSS) — A Sabine Parish deputy has been taken to a hospital following a car chase in Many that ended in a crash Saturday evening. According to the Sabine Parish Sheriff&#8217;s Office, the pursuit happened shortly after 5:00 p.m. the town of Many. SPSO deputies and Many police were chasing after a stolen [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='car chase, CAR CRASH, deputy injured, Louisiana, officer involved car accident, Pursuit, sabine parish, stolen car' /><!-- WP SEO -->
<meta name='apple-itunes-app' content='app-id=593657931' /><!-- WP SEO -->
<meta name='google-site-verification' content='keqcJz2ckMb7mTHwT53tmKzJ-at5xLwM5SlVtL_pOyg' /><!-- WP SEO -->
<meta name='google-site-verification' content='ql_n1ZHSHMPBKRIIEEb57r_rvnZBDf1PA-i8Ppa-I3k' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgno.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #5082ed;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgno.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgno.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgno.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wgno.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://wgno.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgno.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgno.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.arklatexhomepage.com/news/crime/stolen-car-pursuit-in-many-leads-to-crash-involving-sabine-parish-deputy/" />
<link rel='shortlink' href='https://wgno.com/?p=639636' />
<link rel="alternate" type="application/json+oembed" href="https://wgno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgno.com%2Fnews%2Fcrime%2Fstolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgno.com%2Fnews%2Fcrime%2Fstolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://wgno.com/news/crime/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stolen car pursuit leads to crash involving Sabine Parish deputy" />
<meta property="og:url" content="https://wgno.com/news/crime/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy/" />
<meta property="og:description" content="MANY, La. (KTAL/KMSS) — A Sabine Parish deputy has been taken to a hospital following a car chase in Many that ended in a crash Saturday evening. According to the Sabine Parish Sheriff&#8217;s Offi…" />
<meta property="article:published_time" content="2020-12-28T19:30:12+00:00" />
<meta property="article:modified_time" content="2020-12-28T15:23:57+00:00" />
<meta property="og:site_name" content="WGNO" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stolen car pursuit leads to crash involving Sabine Parish deputy" />
<meta name="twitter:image" content="https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=1280" />
<meta name="twitter:title" content="Stolen car pursuit leads to crash involving Sabine Parish deputy" />
<meta name="twitter:description" content="MANY, La. (KTAL/KMSS) — A Sabine Parish deputy has been taken to a hospital following a car chase in Many that ended in a crash Saturday evening. According to the Sabine Parish Sheriff&#8217;s Offi…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-WGNO-New-Orleans-Very-Own-Site-Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-639636 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgno.com/" rel="home">WGNO</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgno.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgno.com/weather/">
							<span class="site-header__weather-region">New Orleans</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">69&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-34"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgno.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-423294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-423294"><a href="https://wgno.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-501939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501939"><a href="https://wgno.com/yleh/">Your Local Election Headquarters</a></li>
	<li id="menu-item-497646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497646"><a href="https://wgno.com/wgno-forward/">Moving New Orleans Forward</a></li>
	<li id="menu-item-440191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440191"><a href="https://wgno.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-423429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423429"><a href="https://wgno.com/news/local/">Local News</a></li>
	<li id="menu-item-423308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423308"><a href="https://wgno.com/news/nationalworld-news/">National/World News</a></li>
	<li id="menu-item-555245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555245"><a href="https://wgno.com/good-morning-new-orleans/get-fueled/">Get FUELED</a></li>
	<li id="menu-item-492504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492504"><a href="https://wgno.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-423327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423327"><a href="https://wgno.com/good-morning-new-orleans/nola-flavor/">NOLA Flavor</a></li>
	<li id="menu-item-555945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555945"><a href="https://wgno.com/good-morning-new-orleans/eatlocal/">Eat Local</a></li>
	<li id="menu-item-423310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423310"><a href="https://wgno.com/news/wheel-of-justice/">Wheel of Justice</a></li>
	<li id="menu-item-423311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423311"><a href="https://wgno.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-423312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423312"><a href="https://wgno.com/border-report/">Border Report</a></li>
	<li id="menu-item-423315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423315"><a href="https://wgno.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-617231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617231"><a href="https://wgno.com/venn/">Video Game News</a></li>
	<li id="menu-item-423334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423334"><a href="https://wgno.com/good-morning-new-orleans/pothole-of-the-day/">Pothole of the Day</a></li>
	<li id="menu-item-423335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423335"><a href="https://wgno.com/tag/find-of-the-week/">Find of the Week</a></li>
	<li id="menu-item-423336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423336"><a href="https://wgno.com/news-with-a-twist/dr-rachel/">Dr. Rachel</a></li>
	<li id="menu-item-570266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570266"><a href="https://wgno.com/contact/people/">Our People</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/drunk-driver-crashes-into-illinois-patrol-car-killing-k-9-authorities-say/"
					class="article-list__article-link"
														>
			
				Drunk driver crashes into Illinois patrol car, killing K-9, authorities say
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/missouri-family-of-7-loses-everything-in-christmas-day-house-fire/"
					class="article-list__article-link"
														>
			
				Missouri family of 7 loses everything in Christmas Day house fire
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/witnesses-describe-15-minutes-of-terror-inside-illinois-bowling-alley-with-gunman/"
					class="article-list__article-link"
														>
			
				Witnesses describe &#8217;15 minutes of terror&#8217; inside Illinois bowling alley with gunman
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/news/two-iconic-banksy-paintings-vandalized-over-christmas/"
					class="article-list__article-link"
														>
			
				Two iconic Banksy paintings vandalized over Christmas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-423298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-423298"><a href="https://wgno.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-423343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423343"><a href="https://wgno.com/sports/high-school-sports/friday-night-football/">Friday Night Football</a></li>
	<li id="menu-item-597556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-597556"><a href="https://wgno.com/tag/sports-zone/">Sports Zone</a></li>
	<li id="menu-item-531125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531125"><a href="https://wgno.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-423346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423346"><a href="https://wgno.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-556598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556598"><a href="https://wgno.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-423342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423342"><a href="https://wgno.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-423344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423344"><a href="https://wgno.com/tag/college-football/">College Football</a></li>
	<li id="menu-item-423688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423688"><a href="https://wgno.com/podcasts/">Ed-itorial with Ed Daniels</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/watch-stan-van-gundy-recaps-pelicans-98-95-win-over-spurs/"
					class="article-list__article-link"
														>
			
				WATCH: Stan Van Gundy recaps Pelicans 98-95 win over Spurs
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/sports/watch-stan-van-gundy-recaps-pelicans-98-95-win-over-spurs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6148506"
	>
	<img
		src="https://i0.wp.com/wgno.com/wp-content/uploads/sites/2/2020/12/svg-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/brandon-ingram-scores-28-points-pelicans-beat-spurs-98-95/"
					class="article-list__article-link"
														>
			
				Brandon Ingram scores 28 points, Pelicans beat Spurs 98-95
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/saints-can-still-clinch-no-1-seed/"
					class="article-list__article-link"
														>
			
				Saints can still clinch No. 1 seed
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/jon-huber-pro-wrestlings-brodie-lee-luke-harper-has-died-at-41/"
					class="article-list__article-link"
														>
			
				Jon Huber, pro wrestling&#8217;s Brodie Lee/Luke Harper, has died at 41
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgno.com/sports/shooting-star-curry-makes-105-straight-3s-post-practice/"
					class="article-list__article-link"
														>
			
				Shooting star: Curry makes 105 straight 3s post-practice
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-423370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423370"><a href="https://wgno.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-484778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484778"><a href="https://wgno.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-423377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423377"><a href="https://wgno.com/weather/maps-and-radar/current-temperatures/">Current Temperatures</a></li>
	<li id="menu-item-423374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423374"><a href="https://wgno.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-423376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423376"><a href="https://wgno.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-456424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456424"><a href="https://wgno.com/weather/weather-and-science-for-kids/">Weather and Science for Kids</a></li>
	<li id="menu-item-430871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430871"><a href="https://wgno.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-423375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423375"><a href="https://wgno.com/weather/warnings/">Warnings</a></li>
	<li id="menu-item-423569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423569"><a href="https://wgno.com/traffic/">Traffic</a></li>
	<li id="menu-item-423363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423363"><a href="https://wgno.com/weather/your-weather-photos/">Your Weather Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-423371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423371"><a href="https://wgno.com/on-air/live-streaming/">Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-429641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429641"><a href="https://wgno.com/on-air/live-streaming/">Watch Live</a></li>
	<li id="menu-item-458129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458129"><a href="/video">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-526401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526401"><a href="https://wgno.com/on-air/program-schedule/">Programming</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-458245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458245"><a href="https://wgno.com/new-orleans-music-playlist/">New Orleans Music Playlist</a></li>
	<li id="menu-item-526411" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-526411"><a href="https://wgno.com/the-drew-barrymore-show/drew-barrymore-interviews-her-7-year-old-self-in-promo-for-her-new-talk-show/">The Drew Barrymore Show</a></li>
	<li id="menu-item-526404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526404"><a href="https://wgno.com/on-air/program-schedule/">WGNO TV Listings</a></li>
	<li id="menu-item-526405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526405"><a href="https://wgno.com/on-air/nola-38-program-schedule/">NOLA 38/CW TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-555872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-555872"><a href="https://wgno.com/help-the-community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-618583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618583"><a href="https://wgno.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-564505" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-564505"><a href="https://wgno.com/tag/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-623485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623485"><a href="https://wgno.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-633218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633218"><a href="https://wgno.com/keepcalmandcarryoutnola/">Keep Calm and Carry Out NOLA</a></li>
	<li id="menu-item-515032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515032"><a href="https://wgno.com/wgno-forward/">WGNO Forward</a></li>
	<li id="menu-item-470706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470706"><a href="https://wgno.com/help-the-community/">Help The Community</a></li>
	<li id="menu-item-518942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518942"><a href="https://wgno.com/news/health/coronavirus/guidelines-for-reopening-schools/">Guidelines for Reopening Schools</a></li>
	<li id="menu-item-526803" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-526803"><a href="https://wgno.com/community/nola-neighborhood-2/">NOLA Neighborhood</a></li>
	<li id="menu-item-540175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540175"><a href="https://wgno.com/donate-now-hurricane-laura-relief/">Donate Now: Hurricane Laura Relief</a></li>
	<li id="menu-item-470335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470335"><a href="https://wgno.com/god-bless-louisiana/">God Bless Louisiana</a></li>
	<li id="menu-item-523434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523434"><a href="https://wgno.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-470336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470336"><a href="https://wgno.com/community-calendar/">Events</a></li>
	<li id="menu-item-423349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423349"><a target="_blank" rel="noopener noreferrer" href="https://portal.cityspark.com/EventEntry/EventEntry/WGNO">Add your Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-423459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-423459"><a href="https://wgno.com/contests/">Contests</a></li>
<li id="menu-item-523433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-523433"><a href="https://wgno.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-524405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524405"><a href="https://wgno.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-524406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524406"><a href="https://www.ziprecruiter.com/wgno">Post a Job</a></li>
	<li id="menu-item-524407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524407"><a href="https://wgno.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-423300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423300"><a href="https://wgno.com/nola-marketplace-directory/">Marketplace</a></li>
<li id="menu-item-423301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423301"><a href="https://wgno.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-432985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432985"><a href="https://wgno.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-423317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423317"><a href="https://wgno.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-423369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423369"><a href="https://wgno.com/contact/people/">Our People</a></li>
	<li id="menu-item-423366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423366"><a href="https://wgno.com/on-air/program-schedule/">WGNO TV Schedule</a></li>
	<li id="menu-item-423415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423415"><a href="https://wgno.com/tag/nola38/">NOLA38</a></li>
	<li id="menu-item-423420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423420"><a href="https://wgno.antennatv.tv/">Antenna TV Schedule</a></li>
	<li id="menu-item-423367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423367"><a href="https://wgno.com/on-air/nola-38-program-schedule/">NOLA 38 TV Schedule</a></li>
	<li id="menu-item-423318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423318"><a href="https://wgno.com/contact/advertise-with-wgno/">Advertise with WGNO &amp; NOLA38</a></li>
	<li id="menu-item-423319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423319"><a href="https://wgno.com/fcc-file-help-nola38/">FCC File Help</a></li>
	<li id="menu-item-423321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423321"><a href="https://wgno.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-423417" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-423417"><a href="https://wgno.com/contests/sign-up-for-nola-notes/">Sign up for NOLA Notes and WGNO news emails</a></li>
	<li id="menu-item-423359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423359"><a href="https://wgno.com/contact/wgno-iphone-android-mobile-apps/">WGNO IPhone, Android Mobile Apps</a></li>
	<li id="menu-item-434606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434606"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-600956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-600956"><a href="https://wgno.com/tag/home-for-the-holidays/">Home for the Holidays</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgno.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-639636 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-louisiana tag-car-chase tag-car-crash tag-deputy-injured tag-louisiana tag-officer-involved-car-accident tag-pursuit tag-sabine-parish tag-stolen-car" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stolen car pursuit leads to crash involving Sabine Parish deputy	</h1>

			<div class="article-eyebrow">
			<a href="https://wgno.com/news/crime/">Crime</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: De'Anthony Taylor and KTAL/KMSS Staff</p>
		
					Posted: <time datetime="2020-12-28T13:30:12-06:00">Dec 28, 2020 / 01:30 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-28T09:23:57-06:00">Dec 28, 2020 / 09:23 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Sabine-Parish-patrol-unit-crashes-with-stolen-car.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>(Photo: Sabine Parish Sheriff&#8217;s Office)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>MANY, La. (KTAL/KMSS) — A Sabine Parish deputy has been taken to a hospital following a car chase in Many that ended in a crash Saturday evening. </p>



<p>According to the Sabine Parish Sheriff&#8217;s Office, the pursuit happened shortly after 5:00 p.m. the town of Many. SPSO deputies and Many police were chasing after a stolen car when one of the deputy&#8217;s patrol units collided with the vehicle.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/131909409_2172263812903819_4970940135650373878_o.jpg?w=900" srcset="https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/131909409_2172263812903819_4970940135650373878_o.jpg?w=160 160w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/131909409_2172263812903819_4970940135650373878_o.jpg?w=256 256w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/131909409_2172263812903819_4970940135650373878_o.jpg?w=320 320w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/131909409_2172263812903819_4970940135650373878_o.jpg?w=640 640w, https://www.arklatexhomepage.com/wp-content/uploads/sites/5/2020/12/131909409_2172263812903819_4970940135650373878_o.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-696623" width="706" height="531"/><figcaption>(Photo: Sabine Parish Sheriff&#8217;s Office)</figcaption></figure></div>



<p>SPSO says the deputy involved in the crash was taken to Sabine Medical Center to be checked out. This is a developing story and it will be updated as more information becomes available. <a href="https://www.facebook.com/SabineParishSO/photos/pcb.2172264026237131/2172263956237138/?__cft__[0]=AZVBctgcmfhsPPe1CWakb6nUFSxnDfJ6X6azv72Qu8w4vMMaM583vn4OEATgrp3uwEZz8dmbephsyr3iwKe6vC-HmOA4JgEDoDvo9jQavXDFnvoPBPHCHadt3g9RAHMSQ2IyTR74JoKr6CN3HCKlBV0X&amp;__tn__=*bH-R"></a></p>


<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-639636'>
<form action='https://wgno.com/news/crime/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy/#contact-form-639636' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g639636-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g639636-yourname' id='g639636-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g639636-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g639636-youremail' id='g639636-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g639636-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g639636-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='639636' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138673"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Crime Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgno.com/news/drunk-driver-crashes-into-illinois-patrol-car-killing-k-9-authorities-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="642758"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Drunk driver crashes into Illinois patrol car, killing K-9, authorities say
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and WFLA <span class="sep">/</span> <time datetime="2020-12-28T13:45:21-06:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BOONE COUNTY, Ill. (<a href="https://www.wfla.com/news/national/drunk-driver-crashes-into-illinois-patrol-car-killing-k-9/">WFLA</a>) -- An Illinois deputy K-9 was killed Sunday when a suspected drunk driver crashed into the back of a patrol car. </p>
<p>"It’s with a heavy heart the Boone County Sheriff’s Office has to report that K-9 Loki was killed in the line of duty," the sheriff's office said on <a href="https://www.facebook.com/permalink.php?story_fbid=2737663069815987&amp;id=1614053132176992">Facebook</a>.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgno.com/news/witnesses-describe-15-minutes-of-terror-inside-illinois-bowling-alley-with-gunman/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="642621"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Witnesses describe &#8217;15 minutes of terror&#8217; inside Illinois bowling alley with gunman
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and Michele Rave, WTVO <span class="sep">/</span> <time datetime="2020-12-28T13:00:48-06:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ROCKFORD, Ill. (<a href="https://www.mystateline.com/news/local-news/witnesses-describe-15-minutes-of-terror-inside-rockford-bowling-alley-with-gunman/">WTVO</a>) -- Some of those inside an Illinois bowling alley Saturday when a gunman opened fire say they hid while fearing for their lives. </p>
<p>"It was just 15 minutes of terror," said witness Matthew Rider. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6148492"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgno.com/news/two-iconic-banksy-paintings-vandalized-over-christmas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="642778"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Two iconic Banksy paintings vandalized over Christmas
					</h3>
	
						<footer class="article-list__article-byline">
				by Anna McAllister <span class="sep">/</span> <time datetime="2020-12-28T13:42:07-06:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NEW ORLEANS - New Orleans is a city known for many things, including its art.Vandals attacked some of the city's most prominent pieces of street art over the Christmas holiday, hitting not one, but two famous paintings by world famous street artist, Banksy.</p>
<p>The first iconic piece, known as the "Gray Ghost" at the corner of Carondelet and Clio streets, was hit sometime around Christmas day.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6149418"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&#038;h=241&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642758"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/drunk-driver-crashes-into-illinois-patrol-car-killing-k-9-authorities-say/"
					class="article-list__article-link"
														>
			
				Drunk driver crashes into Illinois patrol car, killing K-9, authorities say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/drunk-driver-crashes-into-illinois-patrol-car-killing-k-9-authorities-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642679"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/missouri-family-of-7-loses-everything-in-christmas-day-house-fire/"
					class="article-list__article-link"
														>
			
				Missouri family of 7 loses everything in Christmas Day house fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/missouri-family-of-7-loses-everything-in-christmas-day-house-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148383"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=1120&amp;h=630&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=1120&amp;h=630&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=1120&amp;h=630&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/download-2-17.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642621"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/witnesses-describe-15-minutes-of-terror-inside-illinois-bowling-alley-with-gunman/"
					class="article-list__article-link"
														>
			
				Witnesses describe &#8217;15 minutes of terror&#8217; inside Illinois bowling alley with gunman
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/witnesses-describe-15-minutes-of-terror-inside-illinois-bowling-alley-with-gunman/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148492"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/don-carter-webb-1.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642778"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/two-iconic-banksy-paintings-vandalized-over-christmas/"
					class="article-list__article-link"
														>
			
				Two iconic Banksy paintings vandalized over Christmas
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/two-iconic-banksy-paintings-vandalized-over-christmas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149418"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&#038;h=241&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/banksy-vandalized-art-2.jpg?w=316&amp;h=241&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642767"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/utah-football-star-ty-jordan-died-after-accidentally-shooting-self-authorities-say/"
					class="article-list__article-link"
														>
			
				Utah football star Ty Jordan died after accidentally shooting self, authorities say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/utah-football-star-ty-jordan-died-after-accidentally-shooting-self-authorities-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Ty.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642637"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/5-people-found-dead-in-arkansas-home-on-christmas-night/"
					class="article-list__article-link"
														>
			
				5 people found dead in Arkansas home on Christmas night
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/5-people-found-dead-in-arkansas-home-on-christmas-night/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6146806"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=986&#038;h=555&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642605"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/feds-investigate-whether-nashville-bomber-motivated-by-paranoia-over-5g-technology/"
					class="article-list__article-link"
														>
			
				Feds investigate whether Nashville bomber motivated by &#8216;paranoia over 5G technology&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/feds-investigate-whether-nashville-bomber-motivated-by-paranoia-over-5g-technology/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642661"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/china-sentences-lawyer-who-reported-on-coronavirus-outbreak-to-4-years/"
					class="article-list__article-link"
														>
			
				China sentences lawyer who reported on coronavirus outbreak to 4 years
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/china-sentences-lawyer-who-reported-on-coronavirus-outbreak-to-4-years/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/lawyer.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642580"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/after-naming-suspect-in-nashville-bombing-focus-turns-to-motive/"
					class="article-list__article-link"
														>
			
				After naming suspect in Nashville bombing, focus turns to motive
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/after-naming-suspect-in-nashville-bombing-focus-turns-to-motive/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Nashville.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642688"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/lori-loughlin-former-full-house-star-to-be-released-from-prison-monday-after-college-bribery-scandal/"
					class="article-list__article-link"
														>
			
				Lori Loughlin, former &#8216;Full House&#8217; star, released from prison after college bribery scandal
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/lori-loughlin-former-full-house-star-to-be-released-from-prison-monday-after-college-bribery-scandal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149133"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/95a2247dc3a1460a81e4ad8b4ea7bf9b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="636186"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/in-six-months-you-can-become-a-software-engineer/"
					class="article-list__article-link"
														>
			
				In six months, you can become a software engineer
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/local/in-six-months-you-can-become-a-software-engineer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148870"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/Featured-Image-13.jpeg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641036"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgno.com/news/headstones-with-swastikas-removed-from-nazi-pow-graves-in-san-antonio/"
					class="article-list__article-link"
														>
			
				Headstones with swastikas removed from Nazi POW graves in San Antonio
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/headstones-with-swastikas-removed-from-nazi-pow-graves-in-san-antonio/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=760&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/gettyimages-1006480588-1.jpg?w=760&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641206"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/beyonce-donating-5k-grants-to-those-facing-evictions-foreclosures-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				Beyoncé donating $5K grants to those facing evictions, foreclosures due to COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/beyonce-donating-5k-grants-to-those-facing-evictions-foreclosures-due-to-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642245"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/us-world-news/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
					class="article-list__article-link"
														>
			
				Trump signs coronavirus stimulus package and government-funding measure
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/us-world-news/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148374"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-81027618-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="641180"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/investigators-hold-news-conference-on-progress-in-nashville-explosion-case/"
					class="article-list__article-link"
														>
			
				Investigators hold news conference on progress in Nashville explosion case
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/investigators-hold-news-conference-on-progress-in-nashville-explosion-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6146926"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642216"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/crime/crowley-block-party-ends-with-four-shot-one-dead/"
					class="article-list__article-link"
														>
			
				Crowley block party ends with four shot, one dead
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgno.com/news/crime/crowley-block-party-ends-with-four-shot-one-dead/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast</h2>
	<a class="weather-widget__content" href="https://wgno.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				69&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-34"></span>
			</figure>
			<span class="weather-widget__item-conditions">Fair</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				54&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 8&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-34"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 14&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="642936"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/breaking-jpfd-on-scene-at-metairie-apartment-fire/"
					class="article-list__article-link"
														>
			
				BREAKING: JPFD on scene at Metairie apartment fire
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="642778"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/two-iconic-banksy-paintings-vandalized-over-christmas/"
					class="article-list__article-link"
														>
			
				Two iconic Banksy paintings vandalized over Christmas
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="633089"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/dr-rachel-coronavirus/dr-rachel-talks-to-health-care-workers-about-getting-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Dr. Rachel talks to health care workers about getting the COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="638563"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/health/coronavirus/unique-covid-meal-assistance-program-delivers-restaurant-food-to-orleans-parish-residents/"
					class="article-list__article-link"
														>
			
				Unique COVID meal assistance program delivers restaurant food to Orleans Parish residents
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="328620"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/local/former-louisiana-state-police-cadet-arrested-for-sending-nude-pictures-in-blackmail-attempt/"
					class="article-list__article-link"
														>
			
				Former Louisiana State Police cadet arrested for sending nude pictures in blackmail attempt
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="637515"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/a-fiery-christmas-tradition-on-the-bayou/"
					class="article-list__article-link"
														>
			
				A Fiery Christmas Tradition on the Bayou
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="97923"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news-with-a-twist/demi-moores-stunt-woman-in-g-i-jane-getting-back-into-action-2/"
					class="article-list__article-link"
														>
			
				Demi Moore&#8217;s Stunt Woman in G.I. Jane Getting Back Into Action
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642758"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/drunk-driver-crashes-into-illinois-patrol-car-killing-k-9-authorities-say/"
					class="article-list__article-link"
														>
			
				Drunk driver crashes into Illinois patrol car, killing K-9, authorities say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T13:45:21-06:00">18 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgno.com/news/drunk-driver-crashes-into-illinois-patrol-car-killing-k-9-authorities-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgno.com/wp-content/uploads/sites/2/2020/12/My-Post-14-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="642679"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/missouri-family-of-7-loses-everything-in-christmas-day-house-fire/"
					class="article-list__article-link"
														>
			
				Missouri family of 7 loses everything in Christmas Day house fire
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T13:15:24-06:00">48 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="642621"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/witnesses-describe-15-minutes-of-terror-inside-illinois-bowling-alley-with-gunman/"
					class="article-list__article-link"
														>
			
				Witnesses describe &#8217;15 minutes of terror&#8217; inside Illinois bowling alley with gunman
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T13:00:48-06:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="642778"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/two-iconic-banksy-paintings-vandalized-over-christmas/"
					class="article-list__article-link"
														>
			
				Two iconic Banksy paintings vandalized over Christmas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T13:42:07-06:00">21 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="642767"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/utah-football-star-ty-jordan-died-after-accidentally-shooting-self-authorities-say/"
					class="article-list__article-link"
														>
			
				Utah football star Ty Jordan died after accidentally shooting self, authorities say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T12:15:32-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="642637"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgno.com/news/5-people-found-dead-in-arkansas-home-on-christmas-night/"
					class="article-list__article-link"
														>
			
				5 people found dead in Arkansas home on Christmas night
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgno.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T11:30:52-06:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgno.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgno.com/" rel="home">
					<img src="" srcset="" sizes="" alt="WGNO" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wgno">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/WGNOtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/wgno/">
					
<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wgno/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/abc26web">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="http://wgno.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wgno-news-new-orleans/id593657931?mt=8">
						<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wgno">
						<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-423294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423294"><a href="https://wgno.com/news/">News</a></li>
<li id="menu-item-423298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-423298"><a href="https://wgno.com/sports/">Sports</a></li>
<li id="menu-item-423370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423370"><a href="https://wgno.com/weather/">Weather</a></li>
<li id="menu-item-423371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423371"><a href="https://wgno.com/on-air/live-streaming/">Live</a></li>
<li id="menu-item-526401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526401"><a href="https://wgno.com/on-air/program-schedule/">Programming</a></li>
<li id="menu-item-555872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-555872"><a href="https://wgno.com/help-the-community/">Community</a></li>
<li id="menu-item-423459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423459"><a href="https://wgno.com/contests/">Contests</a></li>
<li id="menu-item-523433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-523433"><a href="https://wgno.com/jobs/">Jobs</a></li>
<li id="menu-item-423300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423300"><a href="https://wgno.com/nola-marketplace-directory/">Marketplace</a></li>
<li id="menu-item-423301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423301"><a href="https://wgno.com/about-us/">About</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-423657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423657"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wgno">Online Public Files</a></li>
<li id="menu-item-424552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424552"><a href="https://wgno.com/contact/public-file-help/">Online Public File Help WGNO</a></li>
<li id="menu-item-544243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544243"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-424551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424551"><a href="https://wgno.com/fcc-file-help-nola38/">Online Public Help File Help NOLA38</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wgno.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wgno.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Crime";
	_sf_async_config.authors = "De'Anthony Taylor and KTAL\/KMSS Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PF355FD69-612E-4856-9D05-B60517EEA23D","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 639636,
		section: "crime",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgno","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"crime","kw":"stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy"}'   data-path='/5678/nx.wgno/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Crime"
			data-logoUrl="https://wgno.com/wp-content/uploads/sites/2/2020/10/cropped-logo-wgno_novo-FINAL-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 101 ms, ES time 9 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wgno.com\/wp-json\/","nonce":"07efbbcdee","versionString":"wp\/v2\/"};
</script>
<script src='https://wgno.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://wgno.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgno.com\/news\/crime\/stolen-car-pursuit-leads-to-crash-involving-sabine-parish-deputy\/"}
</script>
<script src='https://wgno.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039048',post:'639636',tz:'-6',srv:'wgno.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039048', '639636' ]);
</script>

</body>
</html>
