<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Former sheriff Strain walks after posting bail | WGNO</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgno.com/xmlrpc.php">

<meta name="description" content="COVINGTON – Former St. Tammany Parish Sheriff Jack Strain walks after posting bail on Friday morning. On Tuesday, a grand jury indicted Strain on two counts of aggravated rape, two counts of aggravated incest, indecent behavior with a juvenile, and sexual battery." />
<meta name="keywords" content="local, arrested, incest, jack strain, rape" />
<meta name="google-site-verification" content="keqcJz2ckMb7mTHwT53tmKzJ-at5xLwM5SlVtL_pOyg" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-14","event":"dlReady","paragraphCount":11,"wordCount":232,"authorName":"WGNO Web Desk","imageCount":0,"siteName":"WGNO","publishDateString":"Fri Jun 14 2019","originalContent":false,"classifyText":[],"topics":"arrested, incest, jack strain, Rape","categories":"Local"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-56WBD9");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgno.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgno.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Feed" href="https://wgno.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Comments Feed" href="https://wgno.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-RC2-45535"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUdtugzAM/aEFj17Wp2nfYkIKaZ04igOofz/D2kpVNcRTfDnH59iBKRkfLQ2tE7Ai0Hop0BDbqyHfZMw3kHIjVwUfKwV8gDIsx+JigTCYREPno0BIX1oOCcsS9miv8oYvvQuqM/oEqoBURrNbVBvmIiVj2k7JThJH8aPbxvHaFZgcajebv2ye81LZLj91kdfukZ0esdOwu7t9pGsSLbsLP0co5pwXUGuGRIyt2qyrGvRjlqFv3TVDiaWYM6HPID3m2dj9XWMJW49k1Du/Jv+t0R+gI26QZsBP+K6Px9PuUJ/2n5dfbgTmgQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj8EKwjAQRH/INJaS4kX8ljbd1o3NJmY3Lfr1puJFLAgDe5jHzKxeo0Kycx6AtSu6Z0iPz6kcH3QBbCABks2PgcUDczfBjutDjzOozJAKQFKix7DDfbcgLQjrX8yBxM7eVALG50+7XKHs0gtGLQn7TKDinCck1p31Gzbi9P4gQY+Dqqtjibj4c23MqTFtaxr3Ap3lY0U='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=wgno.com&#038;id=41641972&#038;t=1560540232&#038;back=https%3A%2F%2Fwgno.com%2F2019%2F06%2F14%2Fformer-sheriff-strain-walks-after-posting-bail%2F%3Ffbclid%3DIwAR0pddPnKDFC9Mp3zyhCxYvtzHGHIuiai40VLGt96fToeDz_uk82yPa2_Eg&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgno.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wgno.com/i8Mxf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgno.com%2F2019%2F06%2F14%2Fformer-sheriff-strain-walks-after-posting-bail%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgno.com%2F2019%2F06%2F14%2Fformer-sheriff-strain-walks-after-posting-bail%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former sheriff Strain walks after posting bail" />
<meta property="og:url" content="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/" />
<meta property="og:description" content="Former St. Tammany Parish Sheriff Jack Strain walks after posting bail on Friday morning. On Tuesday, a grand jury indicted Strain on two counts of aggravated rape, two counts of aggravated incest, indecent behavior with a juvenile, and sexual battery." />
<meta property="article:published_time" content="2019-06-14T18:34:58+00:00" />
<meta property="article:modified_time" content="2019-06-14T18:34:58+00:00" />
<meta property="og:site_name" content="WGNO" />
<meta property="og:image" content="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="468" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WGNOtv" />
<meta name="twitter:site" content="@WGNOtv" />
<meta name="twitter:text:title" content="Former sheriff Strain walks after posting&nbsp;bail" />
<meta name="twitter:image" content="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/wgno" />
<meta property="article:author" content="http://www.facebook.com/wgno" />
<meta name="twitter:description" content="Former St. Tammany Parish Sheriff Jack Strain walks after posting bail on Friday morning. On Tuesday, a grand jury indicted Strain on two counts of aggravated rape, two counts of aggravated incest, indecent behavior with a juvenile, and sexual battery." />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=114" />
<link rel='openid.server' href='https://tribwgno.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribwgno.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgno.com/osd.xml" title="WGNO" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgno/newsroom.js'  );
</script>
	<meta name="word-count" content="232">
				<meta property="fb:pages" content="32211253733" />
							<meta property="ia:markup_url" content="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "56586378-a02e-4b59-837a-01262edb9c18",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGNO" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Video &amp; Pictures for New Orleans &amp; South Louisiana" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgno.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","local");
 googletag.pubads().setTargeting("pid", "20190614former-sheriff-strain-walks-after-posting-bail" );
 googletag.pubads().setTargeting("ContentID", "378965" );
 googletag.pubads().setTargeting("Site", "41641972" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wgno.news/local", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-378965 single-format-standard mp6 customizer-styles-applied WGNO highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56WBD9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgno.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://wgno.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>WGNO News at 11am </span></a>
<a href="https://wgno.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WGNO TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgno.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgno.com" title="WGNO" rel="home">WGNO</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-101402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101402"><a href="https://wgno.com/category/news/">News</a></li>
<li id="menu-item-102248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102248"><a href="https://wgno.com/category/good-morning-new-orleans/">Morning</a></li>
<li id="menu-item-101403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101403"><a href="https://wgno.com/category/news-with-a-twist/">Twist</a></li>
<li id="menu-item-177633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177633"><a href="https://wgno.com/category/news-with-a-twist/music/">Music</a></li>
<li id="menu-item-357084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357084"><a href="https://wgno.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-101404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101404"><a href="https://wgno.com/category/sports/">Sports</a></li>
<li id="menu-item-101496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101496"><a href="https://wgno.com/community-calendar/">Events</a></li>
<li id="menu-item-161197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161197"><a href="https://wgno.com/nola-marketplace-directory/">NOLA Marketplace</a></li>
<li id="menu-item-104811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104811"><a href="https://wgno.com/contact/">About</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgno.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wgno.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">86&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>86&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>75&deg;</strong></div>
					<div>High <strong>88&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					77&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					77&deg; <i class="icon-caret-right"></i> 90&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					78&deg; <i class="icon-caret-right"></i> 89&deg;
					</div>
			</div>
						</div>
			<a href="https://wgno.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wgno.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Former sheriff Strain walks after posting&nbsp;bail</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:34 PM, June 14, 2019, by <a href="https://wgno.com/author/wgno-web-desk/" title="Posts by WGNO Web Desk" class="author url fn" rel="author">WGNO Web Desk</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-378965" class="share-facebook sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-378965" class="share-twitter sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-378965" class="share-pinterest sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-378965" class="share-linkedin sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgno/logo-gray.png" />
        	                        <article id="post-378965" class="post-378965 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-arrested tag-incest tag-jack-strain tag-rape admin-category-breaking-news-email-story">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Former sheriff Strain walks after posting&nbsp;bail</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="624" height="468" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=624" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all 624w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=300 300w" data-lazy-sizes="(max-width: 624px) 100vw, 624px"><noscript><img width="624" height="468" src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=624" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all 624w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 624px) 100vw, 624px" /></noscript>					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p><strong>COVINGTON –</strong> Former St. Tammany Parish Sheriff Jack Strain walks after posting bail on Friday morning.</p>
<p>On Tuesday, a grand jury indicted Strain on two counts of aggravated rape, two counts of aggravated incest, indecent behavior with a juvenile, and sexual battery.</p>
<p>Strain faces life in prison if convicted of the multiple counts of rape and incest.</p>
<p>District Attorney Warren Montgomery said an investigation into potential sex crimes committed by Strain began in 2017.</p>
<p>The Louisiana State Police, FBI, IRS, and U.S. Postal Inspection Service were all involved in the investigation, according to Montgomery.</p>
<div class="related-module related-module--inline"><a href="https://wgno.com/2019/06/11/former-sheriff-strain-indicted-on-incest-rape-sexual-battery-charges/?utm_source=related_1"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="hidden-phone hidden-tablet wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1&strip=all 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></p>
<div><strong class="block-title">Related Story</strong><br /><span class="entry-title">Former sheriff Strain indicted on incest, rape, sexual battery&nbsp;charges</span></div>
<p></a></div>
<p>The 56-year-old Strain, whose given name is Rodney Jack Strain, was arrested on Tuesday and booked into the St. Tammany Parish Jail on a bond of $400,000.</p>
<p>Strain is accused of raping one victim between June 1979 and July 1980, and another victim between January 1975 and September 1978, according to Montgomery.</p>
<p>Between April 1996 and July 2002, Strain is also accused of committing aggravated incest and indecent behavior with a third victim.</p>
<p>Strain is also accused of committing aggravated incest and sexual battery on a fourth victim in June of 2004.</p>
<p>For the charges of aggravated rape, Strain faces a sentence of life in prison.</p>
<p>The aggravated incest charges carry a sentence of between five and 20 years, while the indecent behavior with a juvenile charges carry a sentence of up to seven years, and the sexual battery charges come with a sentence of up to 10 years.</p>

		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://wgno.com/2019/06/07/marine-sentenced-to-four-years-for-role-in-2017-death-of-green-beret/">Marine sentenced to four years for role in 2017 death of Green&nbsp;Beret</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://wgno.com/2019/06/07/former-texas-deputy-constable-accused-of-raping-woman-while-on-duty-in-uniform/">Former Texas deputy constable accused of raping woman while on duty, in&nbsp;uniform</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgno.com/category/news/local/" rel="category tag">Local</a> </p><p><strong>Topics:</strong> <a href="https://wgno.com/tag/arrested/" rel="tag">arrested</a>, <a href="https://wgno.com/tag/incest/" rel="tag">incest</a>, <a href="https://wgno.com/tag/jack-strain/" rel="tag">jack strain</a>, <a href="https://wgno.com/tag/rape/" rel="tag">Rape</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgno.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="378965" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='378965' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Former sheriff Strain walks after posting&nbsp;bail" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Former sheriff Strain walks after posting&nbsp;bail' class='required' />
		  		<input type="hidden" value="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="75fb27263a" /><input type="hidden" name="_wp_http_referer" value="/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?fbclid=IwAR0pddPnKDFC9Mp3zyhCxYvtzHGHIuiai40VLGt96fToeDz_uk82yPa2_Eg" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="378965" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-378965" class="share-facebook sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-378965" class="share-twitter sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-378965" class="share-pinterest sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-378965" class="share-linkedin sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://wgno.com/contact/wgno-on-social-media/"
			class="station-promo"
			style="background-image:url( https://tribwgno.files.wordpress.com/2015/03/twitter-social-media-board-e1447725435202.jpg?quality=85&#038;strip=all&#038;w=770&#038;h=432&#038;crop=1 )">
	<span class="overlay">
  	<h3>Follow us on Social&nbsp;Media!</h3>
	<p><p>Facebook, Twitter, Instagram, and Pinterest</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://wgno.com/2019/06/13/increased-allergies-from-saharan-dust-this-weekend/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/64524085_2446527842301614_2384393034730045440_n.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/13/increased-allergies-from-saharan-dust-this-weekend/" rel="bookmark">Increased Allergies From Saharan Dust this&nbsp;weekend?</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgno.com/2019/06/13/nopd-delivery-truck-driver-locked-carjacker-inside-truck-until-police-arrived/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/lorenzo-casso.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/13/nopd-delivery-truck-driver-locked-carjacker-inside-truck-until-police-arrived/" rel="bookmark">NOPD: Delivery truck driver locked carjacker inside truck until police&nbsp;arrived</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgno.com/2019/06/13/nopd-manager-finds-dead-body-inside-storage-unit-on-tulane-ave/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2017/10/gettyimages-824797556.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/13/nopd-manager-finds-dead-body-inside-storage-unit-on-tulane-ave/" rel="bookmark">NOPD: Manager finds dead body inside storage unit on Tulane&nbsp;Ave.</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgno.com/2019/06/13/scammers-targeting-alabama-businesses-ask-to-use-the-phone-then-reroute-calls/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/suspect.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/13/scammers-targeting-alabama-businesses-ask-to-use-the-phone-then-reroute-calls/" rel="bookmark">Scammers targeting Alabama businesses ask to use the phone, then reroute&nbsp;calls</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgno.com/2019/06/14/florida-man-arrested-for-beating-up-uber-driver-with-antenna-and-bystanders-cane/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/s110546204.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/14/florida-man-arrested-for-beating-up-uber-driver-with-antenna-and-bystanders-cane/" rel="bookmark">Florida man arrested for beating up Uber driver with antenna and bystander&#8217;s cane</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgno.com/2019/06/14/britney-spears-granted-five-year-restraining-order-against-sam-lutfi/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/s106615056.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/14/britney-spears-granted-five-year-restraining-order-against-sam-lutfi/" rel="bookmark">Britney Spears granted five-year restraining order against Sam&nbsp;Lutfi</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/14/former-sheriff-strain-walks-after-posting-bail/" rel="bookmark">Former sheriff Strain walks after posting&nbsp;bail</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wgno.com/2019/06/14/sisters-thought-they-took-brother-off-life-support-then-he-walked-in-the-front-door/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgno.files.wordpress.com/2019/06/victim.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgno.com/2019/06/14/sisters-thought-they-took-brother-off-life-support-then-he-walked-in-the-front-door/" rel="bookmark">Sisters thought they took brother off life support; then he walked in the front&nbsp;door</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="3381e791-79bb-01b4-35d0-f93e621b79b3"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=3381e791-79bb-01b4-35d0-f93e621b79b3&#038;tgt=2303" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/06/11/former-sheriff-strain-indicted-on-incest-rape-sexual-battery-charges/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/jack-strain-mugshot.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/06/11/former-sheriff-strain-indicted-on-incest-rape-sexual-battery-charges/" rel="bookmark">Former sheriff Strain indicted on incest, rape, sexual battery&nbsp;charges</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/05/06/slidell-man-to-serve-175-years-in-prison-for-aggravated-crimes-against-nature-child-pornography/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/05/david-allen-hammond-jr.-1.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/05/06/slidell-man-to-serve-175-years-in-prison-for-aggravated-crimes-against-nature-child-pornography/" rel="bookmark">Slidell man to serve 175 years in prison for aggravated crimes against nature &amp; child&nbsp;pornography</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/05/24/causeway-police-sergeant-who-stole-cash-guns-an-drugs-found-guilty/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="causeway police" data-lazy-src="https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="causeway police" srcset="https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2013/07/causeway-police.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/05/24/causeway-police-sergeant-who-stole-cash-guns-an-drugs-found-guilty/" rel="bookmark">Causeway police sergeant who stole cash, guns an drugs, found&nbsp;guilty</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/03/06/covington-man-going-to-jail-after-failing-to-register-as-a-sex-offender-twice/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/03/berry-michael.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/03/06/covington-man-going-to-jail-after-failing-to-register-as-a-sex-offender-twice/" rel="bookmark">Covington man going to jail after failing to register as a sex offender,&nbsp;twice</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/04/16/a-71-year-old-louisiana-man-has-been-arrested-on-100-counts-of-child-rape/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/04/man-faces-100-counts-of-child-rape.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/04/16/a-71-year-old-louisiana-man-has-been-arrested-on-100-counts-of-child-rape/" rel="bookmark">A 71-year-old Louisiana man has been arrested on 100 counts of child&nbsp;rape</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/04/16/a-71-year-old-man-has-been-arrested-on-100-counts-of-child-rape/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/04/s108021167.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/04/16/a-71-year-old-man-has-been-arrested-on-100-counts-of-child-rape/" rel="bookmark">A 71-year-old Pineville man has been arrested on 100 counts of child&nbsp;rape</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/06/09/police-louisiana-deputy-coerced-woman-to-perform-sex-act-on-infant-as-part-of-fantasy/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/gettyimages-459908461-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/06/09/police-louisiana-deputy-coerced-woman-to-perform-sex-act-on-infant-as-part-of-fantasy/" rel="bookmark">Police: Louisiana deputy coerced woman to perform sex act on infant as part of &#8216;fantasy&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/06/11/former-nfl-player-kellen-winslow-ii-trial-ends-in-mistrial-for-remaining-charges/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/06/s110214751.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/06/11/former-nfl-player-kellen-winslow-ii-trial-ends-in-mistrial-for-remaining-charges/" rel="bookmark">Former NFL player Kellen Winslow II trial ends in mistrial for remaining&nbsp;charges</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgno.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/05/24/police-missouri-bank-teller-financially-stalked-woman-stole-thousands-from-account/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/05/teller-accused-of-stealing-from-accounts.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/05/24/police-missouri-bank-teller-financially-stalked-woman-stole-thousands-from-account/" rel="bookmark">Police: Missouri bank teller &#8216;financially stalked&#8217; woman, stole thousands from&nbsp;account</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/05/22/slidell-armed-robber-who-targeted-elderly-veteran-sentenced-to-38-years/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/05/gabriel-jonathan.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/05/22/slidell-armed-robber-who-targeted-elderly-veteran-sentenced-to-38-years/" rel="bookmark">Slidell armed robber who targeted elderly veteran sentenced to 38&nbsp;years</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/03/29/covington-woman-to-spend-life-in-prison-for-raping-child-over-several-years/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/03/sandra-gaines.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/03/29/covington-woman-to-spend-life-in-prison-for-raping-child-over-several-years/" rel="bookmark">Covington woman to spend life in prison for raping child over several&nbsp;years</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/04/26/chalmette-teacher-arrested-for-inappropriate-contact-with-8-year-old-students/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/04/anthony-prejean-1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/04/26/chalmette-teacher-arrested-for-inappropriate-contact-with-8-year-old-students/" rel="bookmark">Chalmette teacher arrested for inappropriate contact with 8-year-old&nbsp;students</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgno.com/category/news/local/" title="View all posts in Local">Local</a></div>
	
		<a class="story-image" href="https://wgno.com/2019/03/21/new-orleans-serial-rapist-indicted-on-10-charges/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgno.files.wordpress.com/2019/03/daniel-meridy.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgno.com/2019/03/21/new-orleans-serial-rapist-indicted-on-10-charges/" rel="bookmark">New Orleans serial rapist indicted on 10&nbsp;charges</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-101209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101209"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wgno">Android App</a></li>
<li id="menu-item-101210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101210"><a href="https://itunes.apple.com/us/app/wgno-news-new-orleans/id593657931?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/wgno" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/WGNOtv" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/wgno/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
															<li>
							<a href="https://www.pinterest.com/wgno/" target="_blank">
								<i class="icon-pinterest icon-4x"></i>Pinterest							</a>
						</li>
									
										<li><a href="https://wgno.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wgno.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wgno">
					Online Public File				</a> &bull;
			
			
							<a target="_blank" href="https://stations.fcc.gov/station-profile/wgno/equal-employment-opportunity-records/">EEO Report</a> &bull;
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				1 Galleria Blvd., Suite 850 Metairie, LA 70001
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WGNO
				<br class="visible-phone"> &bull;
				<a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgno.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgno.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgno.com\/2019\/06\/14\/former-sheriff-strain-walks-after-posting-bail\/":378965};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/06/14/former-sheriff-strain-walks-after-posting-bail/?fbclid=IwAR0pddPnKDFC9Mp3zyhCxYvtzHGHIuiai40VLGt96fToeDz_uk82yPa2_Eg" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"1","lazyCtxMultiplier":"0.99"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlGFTwyAMhv+QFLdzp/vg+VtSyCw1EIR0s/566W5O76a17PzUNuVJwkt49SEqw0EwiPaDijQ8u5C1HJwIJtUSmJfWJauiQx1wjwmDdeG56fONrmHjz5x06DHrvYua2ADJXq11n3XLLFkSROXZAtVjhokgZqwnhZnExStAaJdCn1rZxNHyIXRclK2Fd4RvHsNQyxFCyORsfcX+dcA0NnsoNMhibc8NQzBjy2/Xckq6wbe5Fj/AGNkFyY13YSl8+li6vEOKmBa3thuCEcfhAvh2j9ZqwvojrSAAjeLMXIXz+cL7qIjBqtvmfkpwOrbMAdIfGvya4xyYgS1jz+f+y5pdOi6yaogTWkxh1aw0ufa4rdMUXUzVfIdXFgFr3aQ4kPIoHdu/pqGuzhBKIBtO2BQzmIzuP7Nf/JwZG7ClsmohaQ+5+HB5U5O7pHLh81esMkMxOPMyN62Rs6gdgUs6dzAp8Pks0JN/XG02d9vt9mGz7j8Aqq9oeA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P4EA4064A-4630-4242-A8E3-627FC411EFAB","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 378965, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "local", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641972','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641972','v':'wpcom','tz':'-5','user_id':'0','post':'378965','subd':'tribwgno'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41641972&v=wpcomvt&tz=-5&user_id=0&post=378965&subd=tribwgno&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tclkxfmNQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4UWFYW1RlUnZ0RV8/cjdLNl8xP0s/Ly5ua3FtOU52eUpGcFZVVHxLW2R8YzM9bU4yUlZqd0VIQkVbWj1dREpKWHc5VFZOLStHLlZLLGFydWNi'}]);
_stq.push([ 'clickTrackerInit', '41641972', '378965' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 142 seconds ago
	generated in 0.201 seconds
	served from batcache in 0.002 seconds
	expires in 158 seconds
-->
