<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<title>Pizza and the Playbook: Travis Jewett | WGNO</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
		<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans:400,700" rel="stylesheet">
		
<meta name="description" content="Tulane Head Baseball Coach Travis Jewett joins Karen Loftus to talk about his leading the Wave and how the letter “T” is his favorite letter" />
<meta name="keywords" content="tulane baseball, green wave, travis jewett, pizza and the playbook, karen loftus" /><meta property="fb:pages" content="32211253733" />

<meta name="google-site-verification" content="keqcJz2ckMb7mTHwT53tmKzJ-at5xLwM5SlVtL_pOyg" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-14","event":"dlReady","paragraphCount":17,"wordCount":440,"authorName":"Karen Loftus","imageCount":0,"siteName":"WGNO","publishDateString":"Wed May 17 2017","originalContent":true,"topics":"college baseball, Green Wave, Karen Loftus, Louisiana Pizza Kitchen, Pizza and the Playbook, Travis Jewett, tulane green wave, WGNO","categories":"Sports"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-56WBD9");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgno.com&amp;id=41641972&amp;t=1495074012&amp;back=http%3A%2F%2Fwgno.com%2F2017%2F05%2F17%2Fpizza-and-the-playbook-travis-jewett%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgno.wordpress.com' />
<link rel='dns-prefetch' href='//tribwgno.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Feed" href="http://wgno.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGNO &raquo; Comments Feed" href="http://wgno.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UdFuwyAM/KG5Vqpq1R6mfQsBlzg1MQLSqn8/kmxTu25IyPjMnX0WeI1gdSo0FQwzRJk9Txmv0WqAHFjo9gvtbM4v+LdM+EwZRyrR2DOsqEW3mqjWQzRlYQRybEgoVFpLFuLrt2pJhzqrOWaz3/cxUc5QY+A5QBnqoGfdVsYLRxS1RsoF9ug4F+xnFrfxGSctXCX5J2kZ8KSwNCus0wOAkxhOLWmiXtTX1GNl3cGWcac06t36cEorycEcRY2jBN2uq7/Vr02fXluGouay2cY8mLQY+7pbqqyWjdS9vT6C/9YYDuhFeyML4SO8d4e3eo77/XH8BMAPAqs=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkOtuwjAMhV9oIWLqEPyY9iy5uKm73BY7ZfD0SxFDIKqNTYqUKP7OsY/lPguMxlcLJMd2PiqUw/lajfQkfwJEQFcUwypg/IZNigyRZzYkjR5EJSjKtb9m1KcFLifiAEQNWqjejoRxQtj/io3AWZl3UYDwCEtBarRQyKSyOD0P0CaSE2bJBXWNILKvDiNJZcKM9ehmm0HR8BexTRqERS8tEstWs/4u9JXeJ6M8T+L5tKezSa+iOej0+ZCuZb4InfL+tKTL87+tBQ81aHpIfpv0Lbyuu+2u67Yv3Wb8Ak2t7vs='></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgno.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wgno.com/OV9Wk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwgno.com%2F2017%2F05%2F17%2Fpizza-and-the-playbook-travis-jewett%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwgno.com%2F2017%2F05%2F17%2Fpizza-and-the-playbook-travis-jewett%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pizza and the Playbook: Travis Jewett" />
<meta property="og:url" content="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/" />
<meta property="og:description" content="This week on Pizza and the Playbook, Tulane Head Baseball Coach, Travis Jewett joins Karen Loftus at Louisiana Pizza Kitchen to talk about his first DI Head Coaching job, moving all over the country, and how the letter “T” may be his family’s favorite letter." />
<meta property="article:published_time" content="2017-05-18T01:43:10+00:00" />
<meta property="article:modified_time" content="2017-05-18T01:43:10+00:00" />
<meta property="og:site_name" content="WGNO" />
<meta property="og:image" content="https://tribwgno.files.wordpress.com/2017/05/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WGNOtv" />
<meta name="twitter:image:src" content="https://tribwgno.files.wordpress.com/2017/05/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WGNOtv" />
<meta property="article:publisher" content="http://www.facebook.com/wgno" />
<meta property="article:author" content="http://www.facebook.com/wgno" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=114" />
<link rel='openid.server' href='http://tribwgno.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgno.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgno.com/osd.xml" title="WGNO" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgno/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="440">
				<meta property="fb:pages" content="32211253733" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGNO" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Video &amp; Pictures for New Orleans &amp; South Louisiana" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgno.com/feed/;icon-uri=http://1.gravatar.com/blavatar/15e950354653a293d7da48f4518c61d7?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wgno.sports',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wgno.sports\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170517pizza-and-the-playbook-travis-jewett" );
	googletag.pubads().setTargeting("ContentID", "246452" );
	googletag.pubads().setTargeting("Site", "41641972" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
			<style>
				/* primary color control */
		.navbar{ background-color: #5c3063 }
		/* accent color controls */
		.accent-color-border, article blockquote { border-left: 8px solid #f29500;}
		.accent-color-background,
		.breaking-news.alert-station,
		.prefooter .next-story { background-color: #f29500; }
		.use-accent-color {color: #f29500;}

		/* font-color */
		.navbar .brand, .navbar .replay, .navbar .view-navigation-menu, .navbar .weather, .navbar a, .navbar .navbar-toggler, .navbar .navbar-toggler:hover {
		  color: ;
		}

		</style>
	</head>
	<body class="post-template-default single single-post postid-246452 single-format-standard mp6 customizer-styles-applied header-new highlander-enabled highlander-light">
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56WBD9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<div id="searchPanel" class="collapse search-panel">
			<div>
				<form class="search" action="http://wgno.com/">
					<input type="text" class="" name="s" placeholder="Search for...">
					<span>
						<button type="button">Search</button>
					</span>
				</form>
				<a href="#" class="close" data-toggle="collapse" data-target="#searchPanel"  aria-controls="searchPanel" ></a>
			</div>
		</div>
		<nav class="navbar navbar-toggleable-md">
			<div class="navigation">
				<a class="brand" href="http://wgno.com/">
					<img src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgno/logo.png" alt="WGNO" />
				</a>
				<div class="collapse navigation-menu navbar-collapse" id="collapsingNavigationMenu">

	 			<div>
	 				<ul id="menu-with-subcategories" class="nav"><li id="menu-item-101402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101402"><a href="http://wgno.com/category/news/">News</a></li>
<li id="menu-item-102248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102248"><a href="http://wgno.com/category/good-morning-new-orleans/">Morning</a></li>
<li id="menu-item-101403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101403"><a href="http://wgno.com/category/news-with-a-twist/">Twist</a></li>
<li id="menu-item-177633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177633"><a href="http://wgno.com/category/news-with-a-twist/music/">Music</a></li>
<li id="menu-item-101404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-101404"><a href="http://wgno.com/category/sports/">Sports</a></li>
<li id="menu-item-101496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101496"><a href="http://wgno.com/community-calendar/">Events</a></li>
<li id="menu-item-161197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161197"><a href="http://wgno.com/nola-marketplace-directory/">NOLA Marketplace</a></li>
<li id="menu-item-104811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104811"><a href="http://wgno.com/contact/">About</a></li>
	<li class="social-links">
	<a href="http://www.facebook.com/wgno" class="facebook" target="_blank"></a><a href="http://twitter.com/WGNOtv" class="twitter" target="_blank"></a><a href="http://instagram.com/wgno/" class="instagram" target="_blank"></a><a href="https://www.pinterest.com/wgno/" class="pinterest" target="_blank"></a>	</li>
	</ul>	      </div>
					</div>
				<div class="view-navigation-menu" data-toggle="collapse" data-target="#collapsingNavigationMenu" aria-controls="collapsingNavigationMenu" aria-expanded="false" aria-label="Toggle the navigation menu">
					<button class="navbar-toggler" type="button"> </button>
					<span>Sections</span>
				</div>
			</div>
			<div class="interactions">
																<div class="weather">
					<div id="weatherPanel" class="collapse weather-panel">

						<div class="current-weather">
							<div class="conditions">
								<i class="wi wi-night-partly-cloudy "></i>
								<span>
																	</span>
							</div>

							<div class="temperature">
								79&deg;
							</div>

							<div class="high-low">
								<div class="low">
									<span>Low:</span> 74&deg;
								</div>
								<div class="high">
									<span>High:</span> 86&deg;
								</div>
							</div>
						</div>

						<div class="forecast">


													<div class="day">
								<span class="label">Thu</span>
								<i class="wi wi-day-thunderstorm"></i>
								<span class="sr-only">
									AM Thunderstorms								</span>
								<span class="temperature">74&deg; <i></i> 85&deg;</span>
							</div>

													<div class="day">
								<span class="label">Fri</span>
								<i class="wi wi-day-thunderstorm"></i>
								<span class="sr-only">
									PM Thunderstorms								</span>
								<span class="temperature">74&deg; <i></i> 86&deg;</span>
							</div>

													<div class="day">
								<span class="label">Sat</span>
								<i class="wi wi-day-thunderstorm"></i>
								<span class="sr-only">
									Scattered Thunderstorms								</span>
								<span class="temperature">73&deg; <i></i> 85&deg;</span>
							</div>

						


							<a class="complete-forecast" href="http://wgno.com/weather/">See Complete Forecast</a>
						</div>
												<a href="http://wgno.com/warnings/" class="weather-alert accent-color-background">
							<span>Severe Weather Alert</span>
						</a>
											</div>

					<a href="#" class="wi wi-night-partly-cloudy " data-toggle="collapse" data-target="#weatherPanel"  aria-controls="weatherDropdown" aria-expanded="false" aria-label="View expanded weather information">
						<span>
													</span>
						<span>79&deg;</span>
					</a>
				</div>
								<div class="search">
					<a href="#" data-toggle="collapse" data-target="#searchPanel"  aria-controls="searchPanel" aria-expanded="false" aria-label="View search panel"></a>
				</div>
								<div class="replay accent-color-background">
					<a href="#">
						<span>Replay</span><span>: News With A Twist</span>
					</a>
				</div>

				<div class="ad-spot-120x60"><div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wgno.sports/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wgno.sports/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641972|content|246452");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div></div>
			</div>
		</nav>
				<section class="ad leaderboard">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wgno.sports/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wgno.sports/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641972|content|246452");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</section>
		<main role="main">
				<section>
			<article role="article" itemscope itemtype="http://schema.org/NewsArticle">
				<header>
					<h1 itemprop="name headline">Pizza and the Playbook: Travis&nbsp;Jewett</h1>
				</header>
				<p class="timestamp" itemprop="datePublished">Posted: 8:43 p.m., May 17, 2017</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-246452" class="share-facebook sd-button share-icon" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-246452" class="share-twitter sd-button share-icon" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-246452" class="share-pinterest sd-button share-icon" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-246452" class="share-linkedin sd-button share-icon" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>				
				<div itemprop="articleBody">
										<div class="ooyala-container" style="max-width:1110px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.216216216216%;position:relative">
							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />

					
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","k2Ymw4YjE6QOgnZFPTXxFoIhfP8QAAEp",{"pcode":"JiYjUyOiLgRQ6Q52IZMpe2Yji6XQ","playerBrandingId":"1af9f4729c77407baf4796020154bcb6","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wgno\/logo.png"},"clickUrl":"http:\/\/wgno.com\/","target":"_blank","width":72,"height":24}},"closedCaptionOptions":{"enabled":false}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		
<p><strong>New Orleans --</strong> This week on Pizza and the Playbook, Tulane Head Baseball Coach, Travis Jewett joins Karen Loftus at Louisiana Pizza Kitchen to talk about his first DI Head Coaching job, moving all over the country, and how the letter “T” may be his family’s favorite letter.</p>
<p>KL: “You are in your first season coaching Tulane’s baseball team—first head coaching job at a DI school. What’s been the biggest change for you?”</p>
<p>TJ: "Tulane Head Baseball Coach, “You know I think just being the final decision maker. You’re overseeing everything.”</p>
<p>KL: “You’ve had the pleasure and privilege of coaching a lot of very talented players over the years that are working their way through the minor league ranks and are even in the big leagues now. How neat is that for you as a coach to see where they are and know that you were a part of that process?”</p>
<p>TJ:“It gives me two things—a smile and chills when you say that so I appreciate you recognizing that. But I really take zero credit. The thing that makes you feel probably the best of all of it is the card, the hand written note, the text.”</p>
<p>KL: “Your road to Tulane has taken you sort of all over the country. You’re from Washington, you’ve been to Arizona, Tennessee, now you’re in Louisiana. Do you feel like you’re a pretty adaptable person having lived all over and coached all over?”</p>
<div class="ad inline-banner">
<p>Advertisement</p>
<div id='acm-tag-728x90-btf-hybrid' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'> rubiconSlotCallbacks["728x90-btf-hybrid"] = function() { if (rubiconSlotCallbackFires["728x90-btf-hybrid"]) { return; } rubiconSlotCallbackFires["728x90-btf-hybrid"] = true; googletag.cmd.push(function() { ACMTags["728x90-btf-hybrid"] = googletag.defineSlot( '/7287/ltv.wgno.sports/landing', [[970,250],[970,66],[728,90],[300,250]], 'acm-tag-728x90-btf-hybrid') .addService(googletag.pubads()) .setTargeting( 'fold', 'btf' ) .setTargeting( 'tagId', '728x90-btf-hybrid' ) .defineSizeMapping(responsiveMappings["LeaderboardInContent"]); try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf-hybrid"]); } catch (e) { window._acmDebug.push(e) } googletag.display('acm-tag-728x90-btf-hybrid');});};rubicontag.cmd.push(function() { rubiconSlots['728x90-btf-hybrid'] = rubicontag.defineSlot( '/7287/ltv.wgno.sports/landing', [[970,250],[970,66],[728,90],[300,250]], 'acm-tag-728x90-btf-hybrid'); if ( typeof rubicontag.setUserKey === 'function' ) rubicontag.setUserKey("41641972|content|246452"); rubicontag.addContext("desktop"); rubicontag.run(rubiconSlotCallbacks['728x90-btf-hybrid'], { slots: [rubiconSlots['728x90-btf-hybrid']] }); }); setTimeout(rubiconSlotCallbacks['728x90-btf-hybrid'], 1500); </script></div>
</div>
<p>TJ: “Absolutely. The people that are more adaptable than even I would be my wife Tracy and my sons Tanner and Tommy.”</p>
<p>KL: “You mention your family and all of their names. Let’s talk about that for a second. All of them start with the letter ‘T’ including yourself and now you’re at Tulane. What’s it with the letter ‘T’.?”</p>
<p>TJ: “It’s our favorite letter.”</p>
<div class="ad inline-rectangle">
<p>Advertisement</p>
<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'> rubiconSlotCallbacks["300x250-btf"] = function() { if (rubiconSlotCallbackFires["300x250-btf"]) { return; } rubiconSlotCallbackFires["300x250-btf"] = true; googletag.cmd.push(function() { ACMTags["300x250-btf"] = googletag.defineSlot( '/7287/ltv.wgno.sports/landing', [[300,250]], 'acm-tag-300x250-btf') .addService(googletag.pubads()) .setTargeting( 'fold', 'btf' ) .setTargeting( 'tagId', '300x250-btf' ) .defineSizeMapping(responsiveMappings["Box"]); try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) } googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() { rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wgno.sports/landing', [[300,250]], 'acm-tag-300x250-btf'); if ( typeof rubicontag.setUserKey === 'function' ) rubicontag.setUserKey("41641972|content|246452"); rubicontag.addContext("desktop"); rubicontag.run(rubiconSlotCallbacks['300x250-btf'], { slots: [rubiconSlots['300x250-btf']] }); }); setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500); </script></div>
</div>
<p>KL: “Apparently!”</p>
<p>TJ: “No, to be honest with you, not even planned. Wasn’t even thought out.”</p>
<p>KL: “So this wasn’t a discussion like, ‘OK Tracy, you’re a ‘T’ I’m a ‘T’, let’s keep it going?”</p>
<p>TJ: “No. Here we are with 4 ‘T’s really not even trying and then add the Tulane to it and we’re 5 for 5.”</p>
<p>KL: ”Last question—we’ve got some delicious looking pizza in front of us. What’s your favorite type of pizza?”</p>
<p>TJ: “I’d probably say Canadian bacon, pineapple or maybe a supreme.”</p>
<p>KL: “Sounds good to me! Thanks so much for taking some time with us.”</p>
<p>TJ: “I appreciate your time. Thanks for covering us.”</p>

									</div>



				
				<footer>
										<div class="meta">
	<p class="authors">
		<span>Authors:</span> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://wgno.com/author/karen-loftus/" title="Posts by Karen Loftus" class="author url fn" rel="author">Karen Loftus</a></span>
	</p>

	<p class="filed-in">
		<span>Filed in:</span> <a href="http://wgno.com/category/sports/" rel="category tag">Sports</a>	</p>

	<p class="topics">
		<span>Topics:</span> <a href="http://wgno.com/tag/college-baseball/" rel="tag">college baseball</a>, <a href="http://wgno.com/tag/green-wave/" rel="tag">Green Wave</a>, <a href="http://wgno.com/tag/karen-loftus/" rel="tag">Karen Loftus</a>, <a href="http://wgno.com/tag/louisiana-pizza-kitchen/" rel="tag">Louisiana Pizza Kitchen</a>, <a href="http://wgno.com/tag/pizza-and-the-playbook/" rel="tag">Pizza and the Playbook</a>, <a href="http://wgno.com/tag/travis-jewett/" rel="tag">Travis Jewett</a>, <a href="http://wgno.com/tag/tulane-green-wave/" rel="tag">tulane green wave</a>, <a href="http://wgno.com/tag/wgno/" rel="tag">WGNO</a>	</p>

<span class="hidden-xs-up" itemprop="wordCount">
	440</span>

<a href="#" class="suggest-correction" data-href="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/" data-target="#report-a-typo-modal" role="button" data-toggle="modal">
  <p><span>Suggest a correction</span></p>
</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgno.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="246452" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='246452' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Pizza and the Playbook: Travis&nbsp;Jewett" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Pizza and the Playbook: Travis&nbsp;Jewett' class='required' />
		  		<input type="hidden" value="http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgno.com/2017/05/17/pizza-and-the-playbook-travis-jewett/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="f72b5d67ee" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/pizza-and-the-playbook-travis-jewett/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="246452" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

		
</div>
				</footer>
			</article>
		</section>
		<aside id="sidebar">
			<div class="ad fixed-sticky fixedsticky">
				<div id='acm-tag-300x250-atf-flex' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf-flex"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf-flex"]) { return; }
	rubiconSlotCallbackFires["300x250-atf-flex"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf-flex"] =
			googletag.defineSlot( '/7287/ltv.wgno.sports/landing', [[300,250],[300,600]], 'acm-tag-300x250-atf-flex')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf-flex' )
				.defineSizeMapping(responsiveMappings["Dualox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf-flex"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf-flex');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf-flex'] = rubicontag.defineSlot( '/7287/ltv.wgno.sports/landing', [[300,250],[300,600]], 'acm-tag-300x250-atf-flex');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641972|content|246452");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf-flex'], {
        slots: [rubiconSlots['300x250-atf-flex']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf-flex'], 1500);

			</script></div>			</div>
		</aside>
		</main><!-- /.container -->
		<section class="prefooter">
			<div class="you-may-like ">
				<div id='taboola-below-article-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-c","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"});
	</script>
			</div>


			
			<div class="other-stories">
				<div class="from-around-the-web">
							<div id='taboola-bottom-left-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-lr","container":"taboola-bottom-left-thumbnails","placement":"Bottom Left Thumbnails","target_type":"mix"});
	</script>
					</div><!-- end .from-around-the-web-->
					<div class="more-from-us">
					<h2 class="callout subheader use-accent-color">More from WGNO</h2>
							<div id='taboola-bottom-right-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-rr","container":"taboola-bottom-right-thumbnails","placement":"Bottom Right Thumbnails","target_type":"mix"});
	</script>
						</div><!-- end .more-from-us -->
						</div><!-- end .other-stories -->
						<div class="ad leaderboard">
							<div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wgno.sports/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wgno.sports/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641972|content|246452");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div>						</div>

						
										</section>
					<footer class="page-footer">
						<div class="app-links">
<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-101209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101209"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wgno">Android App</a></li>
<li id="menu-item-101210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101210"><a href="https://itunes.apple.com/us/app/wgno-news-new-orleans/id593657931?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>						</div>
						<div class="icon-links">
							<ul>

<li class="facebook">
     <a href="http://www.facebook.com/wgno" target="_blank" rel="noopener noreferrer">
         <i></i>
         <span>facebook</span>
     </a>
 </li>
<li class="twitter">
     <a href="http://twitter.com/WGNOtv" target="_blank" rel="noopener noreferrer">
         <i></i>
         <span>twitter</span>
     </a>
 </li>
<li class="instagram">
     <a href="http://instagram.com/wgno/" target="_blank" rel="noopener noreferrer">
         <i></i>
         <span>instagram</span>
     </a>
 </li>
<li class="pinterest">
     <a href="https://www.pinterest.com/wgno/" target="_blank" rel="noopener noreferrer">
         <i></i>
         <span>pinterest</span>
     </a>
 </li>
				<li class="email-alerts">
			<a href="#email-alerts-modal" data-toggle="modal">
				<i></i>
				<span>Email Alerts</span>
			</a>
		</li>

<li class="about-contact">
	<a href="http://wgno.com/contact">
		<i></i>
		<span>About &amp; Contact</span>
	</a>
</li>
<li class="screenertv">
	<a href="http://screenertv.com/" target="_blank" rel="noopener noreferrer">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z"></path></svg>
	<span>Screener</span>
</a>
</li>
<li class="covers">
<a href="http://www.covers.com/" target="_blank">
	<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg><span>Covers</span></a>
</li>
						</ul>
					</div>
					<div role="contentinfo" class="small-print" >
		<p>
					<a target="_blank" href="https://stations.fcc.gov/station-profile/wgno">
			Online Public File		 </a> &bull; 
		

		<a target="_blank" href="https://stations.fcc.gov/station-profile/wgno/equal-employment-opportunity-records/">EEO Report</a> &bull; 		<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribune.com">Privacy Policy</a> <br class="hidden-md-up"> &bull;
		1 Galleria Blvd., Suite 850 Metairie, LA 70001 <br class="hidden-md-up"> &bull;
		Copyright &copy; 2017, WGNO		<br class="hidden-md-up"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
					</div>
				</footer>
				<div id="email-alerts-modal" class="modal">
	<div class="modal-content">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h3>Email Alerts</h3>
		</div>
		<div class="modal-body">
			<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://tribunewgno.o.miisolutions.net/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
		</div>
	</div>
</div>
				<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
		<script>
	var _gaq = _gaq || [];
	_gaq.push( ['_setCustomVar', 3, 'New Article UX', true ] );
	_gaq.push( ['_trackEvent', 'New Article UX', 'New Article UX' ] );
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgno.com\/2017\/05\/17\/pizza-and-the-playbook-travis-jewett\/":246452};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/17/pizza-and-the-playbook-travis-jewett/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjs0OwjAMg1+IkA12YAfEs/QnmlLarGqyTbw9vXEDcbJl6bONR4WwipEYlg1q3hYWRTvYjBr47MLTc4tQmVBop0YSWZZz0hP+w9af3AV2rpgUu4ATl1/GQb8ALhYW8K5hcdoXu4O1P2wcST9Zb3iU+zjd5mGYxuuc3kDuWqE='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641972','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641972','v':'wpcom','tz':'-5','user_id':'0','post':'246452','subd':'tribwgno'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641972&v=wpcomvt&tz=-5&user_id=0&post=246452&subd=tribwgno&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcjByJVlhU11ZMXIsZ1cudmRMfkoyclMsL0UuJkYwV0R8X1NoNzYzdUVGTiVMTWd6QWlqYlouZSZHNDlfMHl5YnExREh1OD9zaTFWTmpKLjdiLWImQVJJSjJBTTF+cVNlNllwUWM2aWtRN09lZH44Qm45eX5RUXE5SFE9OUZ0LWg4bVIuLEVWJU9vaEc/JUs='}]);
_stq.push([ 'clickTrackerInit', '41641972', '246452' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

			</body>
		</html>
